summary refs log tree commit diff
diff options
context:
space:
mode:
authorL p R n d n <guix@lprndn.info>2019-08-18 22:00:20 +0200
committerLudovic Courtès <ludo@gnu.org>2019-09-07 00:36:34 +0200
commit2c10c4182c6acabd4ba49ad113e48f2c050aa341 (patch)
tree6361f1a1e430f81c79131d088200c115597a22bf
parentf8c143a7131d6f40f387f4cd2ad1fa78b5e2f429 (diff)
downloadguix-2c10c4182c6acabd4ba49ad113e48f2c050aa341.tar.gz
gnu: xfconf: Add support for gobject-introspection.
* gnu/packages/xfce.scm (xfconf): Add gobject-introspection to native-inputs.

Signed-off-by: Ludovic Courtès <ludo@gnu.org>
-rw-r--r--gnu/packages/xfce.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/xfce.scm b/gnu/packages/xfce.scm
index 6bd47233cb..19bf642b6a 100644
--- a/gnu/packages/xfce.scm
+++ b/gnu/packages/xfce.scm
@@ -140,8 +140,8 @@ Xfce Desktop Environment.")
     (native-inputs
      `(("pkg-config" ,pkg-config)
        ("intltool" ,intltool)
-       ("glib:bin" ,glib "bin")         ;; for gdbus-codegen
-       ))
+       ("glib:bin" ,glib "bin") ;; for gdbus-codegen
+       ("gobject-introspection" ,gobject-introspection)))
     (propagated-inputs
      ;; libxfconf-0.pc refers to all these.
      `(("glib" ,glib)))