summary refs log tree commit diff
diff options
context:
space:
mode:
authorDavid Craven <david@craven.ch>2016-10-29 18:45:02 +0200
committerDavid Craven <david@craven.ch>2016-10-29 23:51:43 +0200
commit443a60aaae5ee68b0eb2ee6fce2945296cffd97b (patch)
treea2a89ddd3250cac42e7f1e974b7ca113313eb033
parent1c484e980f812a7456ecd00a84a2b3ad8845e32d (diff)
downloadguix-443a60aaae5ee68b0eb2ee6fce2945296cffd97b.tar.gz
gnu: gpgmepp: Update to 16.08.2.
* gnu/packages/kde-frameworks (gpgmepp): Update to 16.08.2.
-rw-r--r--gnu/packages/kde-frameworks.scm20
1 files changed, 10 insertions, 10 deletions
diff --git a/gnu/packages/kde-frameworks.scm b/gnu/packages/kde-frameworks.scm
index 04cb6e89cf..f5a8b632fd 100644
--- a/gnu/packages/kde-frameworks.scm
+++ b/gnu/packages/kde-frameworks.scm
@@ -120,16 +120,16 @@ common build settings used in software produced by the KDE community.")
 (define-public gpgmepp
   (package
     (name "gpgmepp")
-    (version "16.04.3")
-    (source
-      (origin
-        (method url-fetch)
-        (uri (string-append "mirror://kde/stable/applications"
-                            "/" version "/src/"
-                            name "-" version ".tar.xz"))
-        (sha256
-         (base32
-          "1850pdysi7c1w0nxnhcbrhnkrfqyrcl0laxyjcw1g1ln764pwcmj"))))
+    (version "16.08.2")
+    (source (origin
+              (method url-fetch)
+              (uri (string-append
+                    "mirror://kde/stable/applications"
+                    "/" version "/src/"
+                    name "-" version ".tar.xz"))
+              (sha256
+               (base32
+                "0828qlhdi1i26n2xgyb01c0q77m6jlppbxv6mprryxq0ma88940a"))))
     (build-system cmake-build-system)
     (native-inputs
      `(("extra-cmake-modules" ,extra-cmake-modules)))