summary refs log tree commit diff
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2016-04-10 10:55:28 +0300
committerEfraim Flashner <efraim@flashner.co.il>2016-04-10 10:55:28 +0300
commit6a308947b459ba73204aab428e3894af04432d2f (patch)
treea62f11a202d779d0c0d9ddb8d9f495690f1244ca
parent5b9fe59fbe322a4f4662f5df1f64bd7a027d11a3 (diff)
downloadguix-6a308947b459ba73204aab428e3894af04432d2f.tar.gz
gnu: python-requests: Rearrange inputs.
* gnu/packages/python.scm (python-requests)[propagated-inputs]: Move
python-py, python-pytest, python-pytest-cov, python-wheel from here...
[native-inputs]: ... to here.
-rw-r--r--gnu/packages/python.scm5
1 files changed, 2 insertions, 3 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index 785da66d51..0eb9dd72bc 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -2208,9 +2208,8 @@ installed with a newer @code{pip} or with wheel's own command line utility.")
                "0zsqrzlybf25xscgi7ja4s48y2abf9wvjkn47wh984qgs1fq2xy5"))))
     (build-system python-build-system)
     (native-inputs
-     `(("python-setuptools" ,python-setuptools)))
-    (propagated-inputs
-     `(("python-py" ,python-py)
+     `(("python-setuptools" ,python-setuptools)
+       ("python-py" ,python-py)
        ("python-pytest" ,python-pytest)
        ("python-pytest-cov" ,python-pytest-cov)
        ("python-wheel" ,python-wheel)))