summary refs log tree commit diff
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2018-03-10 23:20:17 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2018-03-11 23:29:50 +0100
commita992423775323045154eefb85cbcf207a0e4a226 (patch)
treed4d0cf5400f74df46b8d37f4710307665fb1d3c7
parent6de86fd5aa59302b027d57c5827755280de07576 (diff)
downloadguix-a992423775323045154eefb85cbcf207a0e4a226.tar.gz
gnu: python-kitchen: Update to 1.2.5.
* gnu/packages/python.scm (python-kitchen): Update to 1.2.5.
-rw-r--r--gnu/packages/python.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index dce67be755..0fd5299702 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -1935,14 +1935,14 @@ something else) to Python data-types.")
 (define-public python-kitchen
   (package
     (name "python-kitchen")
-    (version "1.2.4")
+    (version "1.2.5")
     (source
      (origin
        (method url-fetch)
        (uri (pypi-uri "kitchen" version))
        (sha256
         (base32
-         "0ggv3p4x8jvmmzhp0xm00h6pvh1g0gmycw71rjwagnrj8n23vxrq"))))
+         "1zakh6l0yjvwic9p0nkvmbidpnkygkxbigh2skmb5gccyrhbp7xg"))))
     (build-system python-build-system)
     (propagated-inputs
      `(("python-chardet" ,python-chardet)))