summary refs log tree commit diff
diff options
context:
space:
mode:
authorJonathan Brielmaier <jonathan.brielmaier@web.de>2021-01-12 18:48:33 +0100
committerJonathan Brielmaier <jonathan.brielmaier@web.de>2021-01-12 18:50:27 +0100
commitb8c3fa315a4140524d71bb12961ac83f300f1e17 (patch)
tree3c331b50412666645fffe81076c57d8d15b5f585
parent89dbcac107d931fd33eda4a83db445e8a90cc4af (diff)
downloadguix-b8c3fa315a4140524d71bb12961ac83f300f1e17.tar.gz
gnu: icedove: Update to 78.6.1.
* gnu/packages/gnuzilla.scm (icedove): Update to 78.6.1.
-rw-r--r--gnu/packages/gnuzilla.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/gnuzilla.scm b/gnu/packages/gnuzilla.scm
index d3f9dc15b0..0ef0c7f673 100644
--- a/gnu/packages/gnuzilla.scm
+++ b/gnu/packages/gnuzilla.scm
@@ -1305,11 +1305,11 @@ standards of the IceCat project.")
        (cpe-version . ,(first (string-split version #\-)))))))
 
 ;; Update this together with icecat!
-(define %icedove-build-id "20201215000000") ;must be of the form YYYYMMDDhhmmss
+(define %icedove-build-id "20210111000000") ;must be of the form YYYYMMDDhhmmss
 (define-public icedove
   (package
     (name "icedove")
-    (version "78.6.0")
+    (version "78.6.1")
     (source icecat-source)
     (properties
      `((cpe-name . "thunderbird_esr")))
@@ -1589,7 +1589,7 @@ standards of the IceCat project.")
         ;; in the Thunderbird release tarball.  We don't use the release
         ;; tarball because it duplicates the Icecat sources and only adds the
         ;; "comm" directory, which is provided by this repository.
-        ,(let ((changeset "18be92a3f0388fe1b69941a50cdbadbf2c95b885"))
+        ,(let ((changeset "f99e82f3f3cae6af48006c39fceb3beeabccd6f6"))
            (origin
              (method hg-fetch)
              (uri (hg-reference
@@ -1598,7 +1598,7 @@ standards of the IceCat project.")
              (file-name (string-append "thunderbird-" version "-checkout"))
              (sha256
               (base32
-               "1w21g19l93bcna20260cgxjsh17pznd3kdfvyrn23wjkslgpbyi3")))))
+               "0mrar1qsvvlcggzz54nxi70jzk19mq42585905kb5n90ikr9q2q7")))))
        ("autoconf" ,autoconf-2.13)
        ("cargo" ,rust-1.41 "cargo")
        ("clang" ,clang)