summary refs log tree commit diff
diff options
context:
space:
mode:
authorDavid Craven <david@craven.ch>2016-10-29 18:47:07 +0200
committerDavid Craven <david@craven.ch>2016-10-29 23:51:43 +0200
commitbd0fc238f8cb5367165f78a39d004918a98b2685 (patch)
tree9513df9da2ae1820e15cbb1f5fe06231d5645553
parent443a60aaae5ee68b0eb2ee6fce2945296cffd97b (diff)
downloadguix-bd0fc238f8cb5367165f78a39d004918a98b2685.tar.gz
gnu: kpmcore: Fix indentation.
* gnu/packages/kde-frameworks.scm (kpmcore): Fix indentation.
-rw-r--r--gnu/packages/kde-frameworks.scm18
1 files changed, 9 insertions, 9 deletions
diff --git a/gnu/packages/kde-frameworks.scm b/gnu/packages/kde-frameworks.scm
index f5a8b632fd..da0de95526 100644
--- a/gnu/packages/kde-frameworks.scm
+++ b/gnu/packages/kde-frameworks.scm
@@ -147,15 +147,15 @@ common build settings used in software produced by the KDE community.")
   (package
     (name "kpmcore")
     (version "2.2.1")
-    (source
-      (origin
-        (method url-fetch)
-        (uri (string-append "mirror://kde/stable/kpmcore"
-                            "/" version "/src/"
-                            name "-" version ".tar.xz"))
-        (sha256
-         (base32
-          "1blila6ncqbmzhycx3szrbkxc000pzh62956mw5ihxvhrqpncg2p"))))
+    (source (origin
+              (method url-fetch)
+              (uri (string-append
+                    "mirror://kde/stable/kpmcore"
+                    "/" version "/src/"
+                    name "-" version ".tar.xz"))
+              (sha256
+               (base32
+                "1blila6ncqbmzhycx3szrbkxc000pzh62956mw5ihxvhrqpncg2p"))))
     (build-system cmake-build-system)
     (native-inputs
      `(("extra-cmake-modules" ,extra-cmake-modules)