summary refs log tree commit diff
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2018-08-21 06:13:31 +0200
committerMarius Bakke <mbakke@fastmail.com>2018-08-21 17:24:29 +0200
commit4c36fc705199d60dc441328d4d1d0c90b792575a (patch)
tree4b2b3c7ef85992238120b28f4fbad797d709da47
parent9764dac51146dab653c2abf2c7c94832504d2517 (diff)
downloadguix-4c36fc705199d60dc441328d4d1d0c90b792575a.tar.gz
gnu: python-imagesize: Update to 1.0.0.
* gnu/packages/python.scm (python-imagesize): Update to 1.0.0.
[arguments]: Remove.
-rw-r--r--gnu/packages/python.scm8
1 files changed, 2 insertions, 6 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index 1bfcebe914..2813b93e67 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -10354,19 +10354,15 @@ useful as a validator for JSON data.")
 (define-public python-imagesize
   (package
     (name "python-imagesize")
-    (version "0.7.1")
+    (version "1.0.0")
     (source
       (origin
       (method url-fetch)
       (uri (pypi-uri "imagesize" version))
       (sha256
         (base32
-          "0qk07k0z4241lkzzjji7z4da04pcvg7bfc4xz1934zlqhwmwdcha"))))
+          "05b3p62r7rbcvvbk5vknr3bhcq9b2airysn6ric534mng136wcjv"))))
     (build-system python-build-system)
-    (arguments
-     '(;; Test files are not distributed on PyPi:
-       ;; https://github.com/shibukawa/imagesize_py/issues/7
-       #:tests? #f))
     (home-page "https://github.com/shibukawa/imagesize_py")
     (synopsis "Gets image size of files in variaous formats in Python")
     (description