summary refs log tree commit diff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2022-02-02 12:37:20 -0500
committerLeo Famulari <leo@famulari.name>2022-02-02 12:45:40 -0500
commit6cced3f1e6454e1e0f5b794058814dd459a8f698 (patch)
tree848473079bb033015590316bc8a0ea10638331b6
parent9408a4edcb3fd44691f543b1fcceb90a26b71f4c (diff)
downloadguix-6cced3f1e6454e1e0f5b794058814dd459a8f698.tar.gz
gnu: Syncthing: Update to 1.19.0.
* gnu/packages/syncthing.scm (syncthing): Update to 1.19.0.
-rw-r--r--gnu/packages/syncthing.scm6
1 files changed, 2 insertions, 4 deletions
diff --git a/gnu/packages/syncthing.scm b/gnu/packages/syncthing.scm
index 8e857d5614..71636e76a3 100644
--- a/gnu/packages/syncthing.scm
+++ b/gnu/packages/syncthing.scm
@@ -46,9 +46,7 @@
 (define-public syncthing
   (package
     (name "syncthing")
-    (version "1.18.6")
-    ; XXX After the go-build-system can use "Go modules", stop using bundled
-    ; dependencies for Syncthing.
+    (version "1.19.0")
     (source (origin
               (method url-fetch)
               (uri (string-append "https://github.com/syncthing/syncthing"
@@ -56,7 +54,7 @@
                                   "/syncthing-source-v" version ".tar.gz"))
               (sha256
                (base32
-                "0hlyk2nvsnf4am1vqc4zl91acf2rhpr1gy4gppk2aa5x85h9qisc"))))
+                "13b8dsvqgah13w5sfbwv1fpwj6sfqj2lv0d0x9433ljjq92lxkbg"))))
     (build-system go-build-system)
     ;; The primary Syncthing executable goes to "out", while the auxiliary
     ;; server programs and utility tools go to "utils".  This reduces the size