summary refs log tree commit diff
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2018-01-15 07:29:11 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2018-01-15 07:29:11 +0100
commit06c8258b513e8fe2b3b3fe70610e343655836a4e (patch)
treee89e16bb72f8fdbfff19285d040127ed56c15c83
parent2e33e6b18b41309b1546ea9ad320a195afb24351 (diff)
downloadguix-06c8258b513e8fe2b3b3fe70610e343655836a4e.tar.gz
gnu: opusfile: Update to 0.9.
* gnu/packages/xiph.scm (opusfile): Update to 0.9.
-rw-r--r--gnu/packages/xiph.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/xiph.scm b/gnu/packages/xiph.scm
index 18907460ab..4097a740c4 100644
--- a/gnu/packages/xiph.scm
+++ b/gnu/packages/xiph.scm
@@ -7,6 +7,7 @@
 ;;; Copyright © 2015 Paul van der Walt <paul@denknerd.org>
 ;;; Copyright © 2015, 2016, 2017 Efraim Flashner <efraim@flashner.co.il>
 ;;; Copyright © 2017 Marius Bakke <mbakke@fastmail.com>
+;;; Copyright © 2018 Tobias Geerinckx-Rice <me@tobias.gr>
 ;;;
 ;;; This file is part of GNU Guix.
 ;;;
@@ -395,7 +396,7 @@ decoding .opus files.")
 (define opusfile
   (package
     (name "opusfile")
-    (version "0.8")
+    (version "0.9")
     (source (origin
               (method url-fetch)
               (uri (string-append
@@ -403,7 +404,7 @@ decoding .opus files.")
                     ".tar.gz"))
               (sha256
                (base32
-                "192mp2jgn5s9815h31ybzsfipmbppmdhwx1dymrk26xarz9iw8rc"))))
+                "0yg9whb9y6ja3d5dmscg5a29hxj7qj0asw8smisjf4hbwh0bapzp"))))
     (build-system gnu-build-system)
     (propagated-inputs
      `(("opus" ,opus)))