summary refs log tree commit diff
diff options
context:
space:
mode:
authorMaxim Cournoyer <maxim.cournoyer@gmail.com>2020-11-27 15:54:18 -0500
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2020-11-29 14:02:46 -0500
commit1726dad3cc55041099491550ead0e772eea02df3 (patch)
tree2aa2128e70d057ff8ea9f5432941abbe1feefc63
parent818c91b6e60599c932cc7cdd10628e238a39f141 (diff)
downloadguix-1726dad3cc55041099491550ead0e772eea02df3.tar.gz
gnu: python-cairocffi: Fix indentation.
* gnu/packages/python-xyz.scm (python-cairocffi): Fix indentation.
-rw-r--r--gnu/packages/python-xyz.scm54
1 files changed, 27 insertions, 27 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index d1c913435f..30dacdc8af 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -6059,12 +6059,12 @@ support for Python 3 and PyPy.  It is based on cffi.")
     (version "0.9.0")
     (source
      (origin
-      (method url-fetch)
-      (uri (pypi-uri "cairocffi" version))
-      (sha256
-       (base32
-        "0dq3k4zhqd8cwsf3nyjqvjqm8wkvrjn1wjf44rl3v0h8kqx6qf0m"))
-      (patches (search-patches "python-cairocffi-dlopen-path.patch"))))
+       (method url-fetch)
+       (uri (pypi-uri "cairocffi" version))
+       (sha256
+        (base32
+         "0dq3k4zhqd8cwsf3nyjqvjqm8wkvrjn1wjf44rl3v0h8kqx6qf0m"))
+       (patches (search-patches "python-cairocffi-dlopen-path.patch"))))
     (build-system python-build-system)
     (outputs '("out" "doc"))
     (inputs
@@ -6088,27 +6088,27 @@ support for Python 3 and PyPy.  It is based on cffi.")
          (add-after 'unpack 'patch-paths
            (lambda* (#:key inputs outputs #:allow-other-keys)
              (substitute* (find-files "." "\\.py$")
-              (("dlopen\\(ffi, 'cairo'")
-               (string-append "dlopen(ffi, '" (assoc-ref inputs "cairo")
-                              "/lib/libcairo.so.2'"))
-              (("dlopen\\(ffi, 'gdk-3'")
-               (string-append "dlopen(ffi, '" (assoc-ref inputs "gtk+")
-                              "/lib/libgtk-3.so.0'"))
-              (("dlopen\\(ffi, 'gdk_pixbuf-2.0'")
-               (string-append "dlopen(ffi, '" (assoc-ref inputs "gdk-pixbuf")
-                              "/lib/libgdk_pixbuf-2.0.so.0'"))
-              (("dlopen\\(ffi, 'glib-2.0'")
-               (string-append "dlopen(ffi, '" (assoc-ref inputs "glib")
-                              "/lib/libglib-2.0.so.0'"))
-              (("dlopen\\(ffi, 'gobject-2.0'")
-               (string-append "dlopen(ffi, '" (assoc-ref inputs "glib")
-                              "/lib/libgobject-2.0.so.0'"))
-              (("dlopen\\(ffi, 'pangocairo-1.0'")
-               (string-append "dlopen(ffi, '" (assoc-ref inputs "pango")
-                              "/lib/libpangocairo-1.0.so.0'"))
-              (("dlopen\\(ffi, 'pango-1.0'")
-               (string-append "dlopen(ffi, '" (assoc-ref inputs "pango")
-                              "/lib/libpango-1.0.so.0'")))
+               (("dlopen\\(ffi, 'cairo'")
+                (string-append "dlopen(ffi, '" (assoc-ref inputs "cairo")
+                               "/lib/libcairo.so.2'"))
+               (("dlopen\\(ffi, 'gdk-3'")
+                (string-append "dlopen(ffi, '" (assoc-ref inputs "gtk+")
+                               "/lib/libgtk-3.so.0'"))
+               (("dlopen\\(ffi, 'gdk_pixbuf-2.0'")
+                (string-append "dlopen(ffi, '" (assoc-ref inputs "gdk-pixbuf")
+                               "/lib/libgdk_pixbuf-2.0.so.0'"))
+               (("dlopen\\(ffi, 'glib-2.0'")
+                (string-append "dlopen(ffi, '" (assoc-ref inputs "glib")
+                               "/lib/libglib-2.0.so.0'"))
+               (("dlopen\\(ffi, 'gobject-2.0'")
+                (string-append "dlopen(ffi, '" (assoc-ref inputs "glib")
+                               "/lib/libgobject-2.0.so.0'"))
+               (("dlopen\\(ffi, 'pangocairo-1.0'")
+                (string-append "dlopen(ffi, '" (assoc-ref inputs "pango")
+                               "/lib/libpangocairo-1.0.so.0'"))
+               (("dlopen\\(ffi, 'pango-1.0'")
+                (string-append "dlopen(ffi, '" (assoc-ref inputs "pango")
+                               "/lib/libpango-1.0.so.0'")))
              #t))
          (add-after 'install 'install-doc
            (lambda* (#:key inputs outputs #:allow-other-keys)