summary refs log tree commit diff
diff options
context:
space:
mode:
authorMaxim Cournoyer <maxim.cournoyer@gmail.com>2021-06-02 16:19:39 -0400
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2021-06-06 02:38:22 -0400
commit3a9923d4b84c6330bf54defb4eb25cc13c2c2df7 (patch)
tree84b015767eac857c5ed40c18674dfb51039c1678
parentd1e7b50dbf58c59c100f1bf5a7ea735daa3a203f (diff)
downloadguix-3a9923d4b84c6330bf54defb4eb25cc13c2c2df7.tar.gz
gnu: rust-v-frame-0.2: Update to 0.2.1.
* gnu/packages/crates-io.scm (rust-v-frame-0.2): Update to 0.2.1.
[synopsis]: Fix capitalization lint warning.
[description]: Re-indent.
-rw-r--r--gnu/packages/crates-io.scm11
1 files changed, 5 insertions, 6 deletions
diff --git a/gnu/packages/crates-io.scm b/gnu/packages/crates-io.scm
index cc5dbc4252..81c564f2d8 100644
--- a/gnu/packages/crates-io.scm
+++ b/gnu/packages/crates-io.scm
@@ -48085,14 +48085,14 @@ first byte.")
 (define-public rust-v-frame-0.2
   (package
     (name "rust-v-frame")
-    (version "0.2.0")
+    (version "0.2.1")
     (source
      (origin
        (method url-fetch)
        (uri (crate-uri "v_frame" version))
        (file-name (string-append name "-" version ".tar.gz"))
        (sha256
-        (base32 "0xqf7dynsc6fm94jz3hknwi2n4ch1j7wrs0dd333r1ldniw49rf3"))))
+        (base32 "0ia1j0j1v5zp9bp91imbnbxnv937x3xfpc06nyj96yjfk8zbmxhp"))))
     (build-system cargo-build-system)
     (arguments
      `(#:skip-build? #t
@@ -48104,10 +48104,9 @@ first byte.")
         ("rust-serde" ,rust-serde-1)
         ("rust-wasm-bindgen" ,rust-wasm-bindgen-0.2))))
     (home-page "https://github.com/xiph/rav1e")
-    (synopsis "@code{Video Frame} data structures, part of rav1e")
-    (description
-     "This package provides @code{Video Frame} data structures, as a part of
-rav1e.")
+    (synopsis "Video Frame data structures, part of rav1e")
+    (description "This package provides @code{Video Frame} data structures, as
+a part of rav1e.")
     (license license:bsd-2)))
 
 (define-public rust-value-bag-1