summary refs log tree commit diff
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2020-05-20 21:24:51 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2020-05-20 21:48:07 +0200
commit52c463a9ca0b591ef095c85e421867149135628d (patch)
treebfb965f234fc43ac256f4d9f81e2b68ae36d55ca
parentebf5e53c7d8f1d44d1efc7a7da8f529147d95389 (diff)
downloadguix-52c463a9ca0b591ef095c85e421867149135628d.tar.gz
news: Add ‘nl’ translation.
* etc/news.scm: Add an ‘nl’ ‘translation’.
-rw-r--r--etc/news.scm11
-rw-r--r--gnu/packages/gl.scm7
-rw-r--r--gnu/packages/xfce.scm8
3 files changed, 16 insertions, 10 deletions
diff --git a/etc/news.scm b/etc/news.scm
index a69140b547..aace3eaa3c 100644
--- a/etc/news.scm
+++ b/etc/news.scm
@@ -1,6 +1,7 @@
 ;; GNU Guix news, for use by 'guix pull'.
 ;;
 ;; Copyright © 2019, 2020 Ludovic Courtès <ludo@gnu.org>
+;; Copyright © 2019, 2020 Tobias Geerinckx-Rice <me@tobias.gr>
 ;; Copyright © 2020 Mathieu Othacehe <m.othacehe@gmail.com>
 ;; Copyright © 2020 Jan (janneke) Nieuwenhuizen <janneke@gnu.org>
 ;; Copyright © 2020 Maxim Cournoyer <maxim.cournoyer@gmail.com>
@@ -14,7 +15,8 @@
 
  (entry (commit "b460ba7992a0b4af2ddb5927dcf062784539ef7b")
         (title (en "Add support to boot from a Btrfs subvolume")
-               (fr "Ajout du support pour démarrer depuis un sous-volume Btrfs"))
+               (fr "Ajout du support pour démarrer depuis un sous-volume Btrfs")
+               (nl "Nieuwe ondersteuning voor het opstarten vanaf een Btrfs-subvolume"))
         (body
          (en "The generation of the GRUB configuration file produced from an
 operating system declaration now takes into account the use of a Btrfs
@@ -25,7 +27,12 @@ examples.")
 partir de la déclaration d'un @code{operating-system} tient maintenant compte
 de l'utilisation d'un sous-volume Btrfs pour la partition contenant
 @file{/gnu/store}.  Exécutez la commande @command{info\"(guix) Btrfs file
-system\"} pour des exemples et plus d'information.")))
+system\"} pour des exemples et plus d'information.")
+         (nl "Het opmaken van het GRUB-configuratiebestand op basis van
+een @code{operating-system}-declaratie houdt nu rekening met het gebruik van
+een Btrfs-subvolume voor de partitie die @file{/gnu/store} bevat.  Voer
+@command{info \"(guix) Btrfs file system\"} uit voor meer informatie en
+voorbeelden.")))
 
  (entry (commit "6456232164890dbf5aa20394ee24637feb4b7b9e")
         (title (en "@command{guix pack -RR} introduces a new execution
diff --git a/gnu/packages/gl.scm b/gnu/packages/gl.scm
index e024dd2756..fdc361d761 100644
--- a/gnu/packages/gl.scm
+++ b/gnu/packages/gl.scm
@@ -775,7 +775,7 @@ and visualizations.")
 (define-public gl2ps
   (package
     (name "gl2ps")
-    (version "1.4.0")
+    (version "1.4.2")
     (source
      (origin
        (method url-fetch)
@@ -783,15 +783,14 @@ and visualizations.")
              "http://geuz.org/gl2ps/src/gl2ps-"
              version ".tgz"))
        (sha256
-        (base32
-         "1qpidkz8x3bxqf69hlhyz1m0jmfi9kq24fxsp7rq6wfqzinmxjq3"))))
+        (base32 "1sgzv547h7hrskb9qd0x5yp45kmhvibjwj2mfswv95lg070h074d"))))
     (build-system cmake-build-system)
     (inputs
      `(("libpng" ,libpng)
        ("mesa" ,mesa)
        ("zlib" ,zlib)))
     (arguments
-     `(#:tests? #f))  ;; no tests
+     `(#:tests? #f))                    ; no tests
     (home-page "http://www.geuz.org/gl2ps/")
     (synopsis "OpenGL to PostScript printing library")
     (description "GL2PS is a C library providing high quality vector
diff --git a/gnu/packages/xfce.scm b/gnu/packages/xfce.scm
index 61b64ef553..f447c4097d 100644
--- a/gnu/packages/xfce.scm
+++ b/gnu/packages/xfce.scm
@@ -120,15 +120,15 @@ Xfce Desktop Environment.")
 (define-public xfconf
   (package
     (name "xfconf")
-    (version "4.14.1")
+    (version "4.14.3")
     (source (origin
               (method url-fetch)
               (uri (string-append "https://archive.xfce.org/src/xfce/"
-                                  name "/" (version-major+minor version) "/"
-                                  name "-" version ".tar.bz2"))
+                                  "xfconf/" (version-major+minor version) "/"
+                                  "xfconf-" version ".tar.bz2"))
               (sha256
                (base32
-                "0n8d55c98ff7wgwv3qa4g369sv4iasgm1w62zq10kq5f56iy14xq"))))
+                "00hcb96bw5ylfs9ppblchj8zv9026m3dlf7lnmgiq5f6xyh5542q"))))
     (build-system gnu-build-system)
     (arguments
      '(#:phases