summary refs log tree commit diff
diff options
context:
space:
mode:
authorKei Kebreau <kkebreau@posteo.net>2020-02-05 14:54:57 -0500
committerKei Kebreau <kkebreau@posteo.net>2020-02-05 14:56:08 -0500
commit70b6b238486eea20be49652ff78e3a8e6488d1ac (patch)
treeb8c560f5c98310fd29c96602fbb6b582d74661ae
parent668307c0d4f35743fb9fcad7f2198aa9b31ba6d5 (diff)
downloadguix-70b6b238486eea20be49652ff78e3a8e6488d1ac.tar.gz
gnu: hyperrogue: Update to 11.2q.
* gnu/packages/games.scm (hyperrogue): Update to 11.2q.
-rw-r--r--gnu/packages/games.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/games.scm b/gnu/packages/games.scm
index c05503cabb..b502cd0ec4 100644
--- a/gnu/packages/games.scm
+++ b/gnu/packages/games.scm
@@ -4033,7 +4033,7 @@ throwing people around in pseudo-randomly generated buildings.")
 (define-public hyperrogue
   (package
     (name "hyperrogue")
-    (version "11.2d")
+    (version "11.2q")
     ;; When updating this package, be sure to update the "hyperrogue-data"
     ;; origin in native-inputs.
     (source (origin
@@ -4044,7 +4044,7 @@ throwing people around in pseudo-randomly generated buildings.")
                     "-src.tgz"))
               (sha256
                (base32
-                "1b532s94zv1jsni7bvh848m42arxcclsr0x3n7c689iamwqzrxmn"))))
+                "1w4khi2limxhgiq7xnz0rc9nzbk86bhbyzrcd5hdghnhsviaiggq"))))
     (build-system gnu-build-system)
     (arguments
      `(#:tests? #f ; no check target
@@ -4122,7 +4122,7 @@ throwing people around in pseudo-randomly generated buildings.")
              "-win.zip"))
            (sha256
             (base32
-             "0vq4l1xaqpjj3hmxn1vn2b3bbkn1hrag42ck9f30blinv347bwhf"))))
+             "1k81zrbq5gmrccjac1i5c6v8j2iilfg2vwrnm8snjmmcnh5z1fgj"))))
        ("unzip" ,unzip)))
     (inputs
      `(("font-dejavu" ,font-dejavu)