summary refs log tree commit diff
diff options
context:
space:
mode:
authorLeo Prikler <leo.prikler@student.tugraz.at>2021-06-10 11:59:51 +0200
committerLeo Prikler <leo.prikler@student.tugraz.at>2021-06-10 12:00:19 +0200
commitcccab9bf17303fb894869a17081e25ddc2a39aa5 (patch)
treea5c2cb823577b3700f315f41251c73a37a38c274
parentd3c1359fe9256006acf63b1e41b0d9a6ac57a296 (diff)
downloadguix-cccab9bf17303fb894869a17081e25ddc2a39aa5.tar.gz
gnu: tsukundere: Update to 0.3.1.
* gnu/packages/game-development.scm (tsukundere): Update to 0.3.1.
[native-inputs]: Add gettext.
-rw-r--r--gnu/packages/game-development.scm6
1 files changed, 4 insertions, 2 deletions
diff --git a/gnu/packages/game-development.scm b/gnu/packages/game-development.scm
index d64f70bc3d..2ac9c838f6 100644
--- a/gnu/packages/game-development.scm
+++ b/gnu/packages/game-development.scm
@@ -66,6 +66,7 @@
   #:use-module (gnu packages fribidi)
   #:use-module (gnu packages dbm)
   #:use-module (gnu packages gcc)
+  #:use-module (gnu packages gettext)
   #:use-module (gnu packages gl)
   #:use-module (gnu packages glib)
   #:use-module (gnu packages gnome)
@@ -493,7 +494,7 @@ clone.")
 (define-public tsukundere
   (package
     (name "tsukundere")
-    (version "0.3.0")
+    (version "0.3.1")
     (source (origin
               (method git-fetch)
               (uri (git-reference
@@ -502,7 +503,7 @@ clone.")
               (file-name (git-file-name name version))
               (sha256
                (base32
-                "06jiaylbnx8khicsaq2gwnd8wspjhjymbb5z6x5445krklk0jx18"))))
+                "13p9inz7jj3hm2lmx4p0lhva4ng1m148pjzhq12ybc4kk139i75b"))))
     (build-system gnu-build-system)
     (arguments
      `(#:modules ((ice-9 match)
@@ -546,6 +547,7 @@ clone.")
     (native-inputs
      `(("autoconf" ,autoconf)
        ("automake" ,automake)
+       ("gettext" ,gettext-minimal)
        ("guile" ,guile-3.0)
        ("pkg-config" ,pkg-config)
        ("texinfo" ,texinfo)))