summary refs log tree commit diff
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2020-09-23 03:10:13 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2020-09-23 04:36:52 +0200
commitd3d27c148d257c706f17852da382d1f6fc7d04f6 (patch)
treee8db7e9c289156229fa09704174ed9645d8d64d5
parent22bf00f9ec9368bef83d9cf42a0e3aa6b8d84475 (diff)
downloadguix-d3d27c148d257c706f17852da382d1f6fc7d04f6.tar.gz
gnu: wv: Update to 1.2.9.
* gnu/packages/wv.scm (wv): Update to 1.2.9.
-rw-r--r--gnu/packages/wv.scm18
1 files changed, 9 insertions, 9 deletions
diff --git a/gnu/packages/wv.scm b/gnu/packages/wv.scm
index 37881a4d0f..d5888674a7 100644
--- a/gnu/packages/wv.scm
+++ b/gnu/packages/wv.scm
@@ -1,7 +1,7 @@
 ;;; GNU Guix --- Functional package management for GNU
 ;;; Copyright © 2014 Marek Benc <merkur32@gmail.com>
 ;;; Copyright © 2017 Leo Famulari <leo@famulari.name>
-;;; Copyright © 2018 Tobias Geerinckx-Rice <me@tobias.gr>
+;;; Copyright © 2018, 2020 Tobias Geerinckx-Rice <me@tobias.gr>
 ;;;
 ;;; This file is part of GNU Guix.
 ;;;
@@ -33,14 +33,14 @@
 (define-public wv
   (package
     (name "wv")
-    (version "1.2.4")
-    (source (origin
-              (method url-fetch)
-              (uri (string-append "mirror://sourceforge/wvware/wv/" version
-                                  "/wv-" version ".tar.gz"))
-              (sha256
-               (base32
-                "1mn2ax6qjy3pvixlnvbkn6ymy6y4l2wxrr4brjaczm121s8hjcb7"))))
+    (version "1.2.9")
+    (source
+     (origin
+       (method url-fetch)
+       (uri (string-append "https://abiword.org/downloads/wv/"
+                           version "/wv-" version ".tar.gz"))
+       (sha256
+        (base32 "17f16lkdv1c3amaz2hagiicih59ynpp4786k1m2qa1sw68xhswsc"))))
     (build-system gnu-build-system)
     (inputs
       `(("glib" ,glib)