summary refs log tree commit diff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2022-10-24 11:11:56 -0400
committerLeo Famulari <leo@famulari.name>2022-10-27 21:02:02 -0400
commite04baf43abd9e29c094847582a343ba1aa2f914f (patch)
tree88bb5338dd6ced4fbc1ec0334ea6088dd1db652f
parentd520fdec3c7a11bc70ab83d0ebc6372389992d04 (diff)
downloadguix-e04baf43abd9e29c094847582a343ba1aa2f914f.tar.gz
gnu: linux-libre: Update to 5.19.17.
* gnu/packages/linux.scm (linux-libre-5.19-version): Update to 5.19.17.
(linux-libre-5.19-pristine-source): Update hash.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 2dfb5534c3..ff87674260 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -355,7 +355,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
 ;; The current "stable" kernels. That is, the most recently released major
 ;; versions that are still supported upstream.
 
-(define-public linux-libre-5.19-version "5.19.16")
+(define-public linux-libre-5.19-version "5.19.17")
 (define-public linux-libre-5.19-gnu-revision "gnu")
 (define deblob-scripts-5.19
   (linux-libre-deblob-scripts
@@ -365,7 +365,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
    (base32 "092myqjixvy1k3ylcj0hfc4whfxapjvxsxm4gk30a3jv5dnh7mly")))
 (define-public linux-libre-5.19-pristine-source
   (let ((version linux-libre-5.19-version)
-        (hash (base32 "13g0c6ljxk3sd0ja39ndih5vrzp2ssj78qxaf8nswn8hgrkazsx1")))
+        (hash (base32 "12cly10lad12idjwlgh2g0pp4hhj57h2qi4fy6jg1lbsm62b6fy9")))
    (make-linux-libre-source version
                             (%upstream-linux-source version hash)
                             deblob-scripts-5.19)))