summary refs log tree commit diff
diff options
context:
space:
mode:
authorRicardo Wurmus <rekado@elephly.net>2019-07-13 23:56:19 +0200
committerRicardo Wurmus <rekado@elephly.net>2019-07-23 21:43:24 +0200
commit28e521e960676c3004702815b213e056b90b85ca (patch)
tree24026876e485e358f41a177d9e19a58d59318dd5
parent8ab600f8c3ce3d04b791c596744510fd089dbea0 (diff)
downloadguix-28e521e960676c3004702815b213e056b90b85ca.tar.gz
gnu: Add hyph-utf8-scripts.
* gnu/packages/tex.scm (hyph-utf8-scripts): New variable.
-rw-r--r--gnu/packages/tex.scm11
1 files changed, 11 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 678e46ccd2..f56f42782d 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -133,6 +133,17 @@ copied to their outputs; otherwise the TEXLIVE-BUILD-SYSTEM is used."
     (description #f)
     (license #f)))
 
+(define hyph-utf8-scripts
+  (origin
+    (method svn-fetch)
+    (uri (texlive-ref "generic" "hyph-utf8"))
+    (file-name (string-append "hyph-utf8-scripts-"
+                              (number->string %texlive-revision)
+                              "-checkout"))
+    (sha256
+     (base32
+      "1ix8h637hwhz4vrdhilf84kzzdza0wi8fp26nh7iws0bq08sl517"))))
+
 (define texlive-extra-src
   (origin
     (method url-fetch)