summary refs log tree commit diff
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2019-02-16 20:27:46 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2019-02-17 03:37:51 +0100
commit35ea6e3c097ffe80c2eab25dff4bee6f8593ecc1 (patch)
tree0e44a417d9c99355eb3cde0393bd54c71ea00989
parent0db873dd0189ff16eb1788d295cf1e1e7ca7ca4b (diff)
downloadguix-35ea6e3c097ffe80c2eab25dff4bee6f8593ecc1.tar.gz
gnu: suil: Update to 0.10.2.
* gnu/packages/audio.scm (suil): Update to 0.10.2.
[arguments]: Use default Python (3).
-rw-r--r--gnu/packages/audio.scm7
1 files changed, 3 insertions, 4 deletions
diff --git a/gnu/packages/audio.scm b/gnu/packages/audio.scm
index 9d301e421e..8471d03aa1 100644
--- a/gnu/packages/audio.scm
+++ b/gnu/packages/audio.scm
@@ -2447,18 +2447,17 @@ the Turtle syntax.")
 (define-public suil
   (package
     (name "suil")
-    (version "0.10.0")
+    (version "0.10.2")
     (source (origin
              (method url-fetch)
              (uri (string-append "https://download.drobilla.net/suil-"
                                  version ".tar.bz2"))
              (sha256
               (base32
-               "0j489gm3fhnmwmbgw30bvd4byw1vsy4yazdlnji8jzhcz0qwb5cq"))))
+               "00d43m0nai63ajb7rkm9v084jcih206y17ib3160zcvzc885ji4z"))))
     (build-system waf-build-system)
     (arguments
-     `(#:tests? #f ; no check target
-       #:python ,python-2 ;XXX: The bundled waf does not work with Python 3.7.0.
+     `(#:tests? #f        ; no check target
        #:configure-flags
        '("CXXFLAGS=-std=gnu++11")))
     (inputs