summary refs log tree commit diff
diff options
context:
space:
mode:
authorLudovic Courtès <ludo@gnu.org>2019-06-13 18:09:21 +0200
committerLudovic Courtès <ludo@gnu.org>2019-06-13 18:09:21 +0200
commitb644008ca2ea2cb588a1deec8cddaf8e4f07e004 (patch)
treef60c58a9900d824ff9c8be86001372d525e1cbd8
parent376a258f254eb58546b10ef74d1f5b98aa55deb0 (diff)
downloadguix-b644008ca2ea2cb588a1deec8cddaf8e4f07e004.tar.gz
gnu: mes-boot, tcc-boot0: Require nyacc 0.86.
This is a followup to b8016467273d06ffe3780ac97d38acfd72ce15d9.

* gnu/packages/commencement.scm (mes-boot, tcc-boot0): Use source from
NYACC-0.86 instead of NYACC.
-rw-r--r--gnu/packages/commencement.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/commencement.scm b/gnu/packages/commencement.scm
index 8f59087ff4..13b813f806 100644
--- a/gnu/packages/commencement.scm
+++ b/gnu/packages/commencement.scm
@@ -1,5 +1,5 @@
 ;;; GNU Guix --- Functional package management for GNU
-;;; Copyright © 2012, 2013, 2014, 2015, 2016, 2017, 2018 Ludovic Courtès <ludo@gnu.org>
+;;; Copyright © 2012, 2013, 2014, 2015, 2016, 2017, 2018, 2019 Ludovic Courtès <ludo@gnu.org>
 ;;; Copyright © 2014 Andreas Enge <andreas@enge.fr>
 ;;; Copyright © 2012 Nikita Karetnikov <nikita@karetnikov.org>
 ;;; Copyright © 2014, 2015, 2017 Mark H Weaver <mhw@netris.org>
@@ -91,7 +91,7 @@
      (propagated-inputs '())
      (native-inputs
       `(("mescc-tools" ,%bootstrap-mescc-tools)
-        ("nyacc-source" ,(package-source nyacc))
+        ("nyacc-source" ,(package-source nyacc-0.86))
 
         ("coreutils" , %bootstrap-coreutils&co)
         ("bootstrap-mes" ,%bootstrap-mes)))
@@ -182,7 +182,7 @@
        (native-inputs
         `(("mes" ,mes-boot)
           ("mescc-tools" ,%bootstrap-mescc-tools)
-          ("nyacc-source" ,(package-source nyacc))
+          ("nyacc-source" ,(package-source nyacc-0.86))
 
           ("coreutils" , %bootstrap-coreutils&co)
           ("bootstrap-mes" ,%bootstrap-mes)))