summary refs log tree commit diff
diff options
context:
space:
mode:
authorLudovic Courtès <ludo@gnu.org>2014-11-05 23:23:38 +0100
committerLudovic Courtès <ludo@gnu.org>2014-11-05 23:23:38 +0100
commit12bcf94a9a3d2ea1817e15b517c78771d6260bbf (patch)
tree0ffc5be983580a11bfb5fe29e6ab89c4494cb181
parent95f92d4e2c521196eb0f341ef7ae55b33dc1552e (diff)
downloadguix-12bcf94a9a3d2ea1817e15b517c78771d6260bbf.tar.gz
gnu: Synchronize descriptions with the Womb.
Note: some of these changes undo bits of 35b9e4232.

* gnu/packages/base.scm, gnu/packages/gperf.scm, gnu/packages/guile.scm,
  gnu/packages/libidn.scm, gnu/packages/miscfiles.scm,
  gnu/packages/telephony.scm: Adjust synopses and descriptions as
  suggested by 'make sync-descriptions'.
-rw-r--r--gnu/packages/base.scm2
-rw-r--r--gnu/packages/gperf.scm2
-rw-r--r--gnu/packages/guile.scm2
-rw-r--r--gnu/packages/libidn.scm2
-rw-r--r--gnu/packages/miscfiles.scm13
-rw-r--r--gnu/packages/telephony.scm2
6 files changed, 13 insertions, 10 deletions
diff --git a/gnu/packages/base.scm b/gnu/packages/base.scm
index 9a58776fb8..078e0c57a3 100644
--- a/gnu/packages/base.scm
+++ b/gnu/packages/base.scm
@@ -75,7 +75,7 @@ command-line arguments, multiple languages, and so on.")
    (build-system gnu-build-system)
    (synopsis "Print lines matching a pattern")
    (description
-    "Grep is a tool for finding text inside files.  Text is found by
+     "grep is a tool for finding text inside files.  Text is found by
 matching a pattern provided by the user in one or many files.  The pattern
 may be provided as a basic or extended regular expression, or as fixed
 strings.  By default, the matching text is simply printed to the screen,
diff --git a/gnu/packages/gperf.scm b/gnu/packages/gperf.scm
index 9e2e3c6ec4..9d9aaba3ce 100644
--- a/gnu/packages/gperf.scm
+++ b/gnu/packages/gperf.scm
@@ -39,7 +39,7 @@
     (home-page "http://www.gnu.org/software/gperf/")
     (synopsis "Perfect hash function generator")
     (description
-     "GNU gperf is a perfect hash function generator.  For a given list of
+     "gperf is a perfect hash function generator.  For a given list of
 strings, it produces a hash function and hash table in C or C++ code.  That
 the hash function is perfect means that no collisions can exist and that
 look-ups can be made by single string comparisons.")
diff --git a/gnu/packages/guile.scm b/gnu/packages/guile.scm
index 2ae982d10e..edc65d599e 100644
--- a/gnu/packages/guile.scm
+++ b/gnu/packages/guile.scm
@@ -262,7 +262,7 @@ many readers as needed).")
     (home-page "http://www.gnu.org/software/guile-ncurses/")
     (synopsis "Guile bindings to ncurses")
     (description
-     "GNU Guile-Ncurses provides Guile language bindings for the ncurses
+     "guile-ncurses provides Guile language bindings for the ncurses
 library.")
     (license lgpl3+)))
 
diff --git a/gnu/packages/libidn.scm b/gnu/packages/libidn.scm
index 02e15e50fb..3e55618e53 100644
--- a/gnu/packages/libidn.scm
+++ b/gnu/packages/libidn.scm
@@ -37,7 +37,7 @@
 ;; FIXME: No Java and C# libraries are currently built.
    (synopsis "Internationalized string processing library")
    (description
-    "GNU Libidn is a library implementing of the Stringprep, Punycode and IDNA
+     "libidn is a library implementing of the Stringprep, Punycode and IDNA
 specifications.  These are used to encode and decode internationalized domain
 names.  It includes native C, C# and Java libraries.")
    (license lgpl2.1+)
diff --git a/gnu/packages/miscfiles.scm b/gnu/packages/miscfiles.scm
index e9ee8ad42e..fd0fc7b8e2 100644
--- a/gnu/packages/miscfiles.scm
+++ b/gnu/packages/miscfiles.scm
@@ -36,9 +36,12 @@
         "005588vfrwx8ghsdv9p7zczj9lbc9a3r4m5aphcaqv8gif4siaka"))))
     (build-system gnu-build-system)
     (home-page "https://www.gnu.org/software/miscfiles/")
-    (synopsis "Collection of miscellaneous text files")
-    (description "Miscfiles is a collection of files not of crucial importance
-for system administration or operation, but which have come to be common on
-various systems over the years. It includes data files for country codes,
-airport codes, currency information, and so on.")
+    (synopsis
+     "Data files for airport codes, zip codes, a dictionary, and more")
+    (description
+     "GNU Miscfiles is a collection of common data files.  They include, for
+example, country abbreviations, names and capital cities; currency
+abbreviations and names; a Best Current Practices index; a map of the ASCII
+character set; a list of three-letter airport codes; and an English word
+list.")
     (license gpl2+)))
diff --git a/gnu/packages/telephony.scm b/gnu/packages/telephony.scm
index 4f2193ce47..a5a7902f9c 100644
--- a/gnu/packages/telephony.scm
+++ b/gnu/packages/telephony.scm
@@ -44,7 +44,7 @@
             (("^// TODO sc.*") "#include <sys/types.h>\n#include <sys/stat.h>\n")))
         %standard-phases)))
    (build-system gnu-build-system)
-   (synopsis "Common C++ framework for threaded applications")
+   (synopsis "(u)Common C++ framework for threaded applications")
    (description "GNU Common C++ is an portable, optimized class framework for
 threaded applications, supporting concurrent synchronization, inter-process
 communications via sockets, and various methods for data handling, such as