summary refs log tree commit diff
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2020-09-03 20:41:08 +0300
committerEfraim Flashner <efraim@flashner.co.il>2020-09-03 20:41:08 +0300
commit8b92be3267e96fce0822de2ceb665d27141c08f7 (patch)
tree8055049c9fed56d50af9a63809c0772d1a4e6adc
parentedb994d3a85c0eaae3bd0d50aa575bcbbefe7c61 (diff)
downloadguix-8b92be3267e96fce0822de2ceb665d27141c08f7.tar.gz
gnu: global: Update to 6.6.5.
* gnu/packages/code.scm (global): Update to 6.6.5.
-rw-r--r--gnu/packages/code.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/code.scm b/gnu/packages/code.scm
index 6229a04deb..3eaefc4e89 100644
--- a/gnu/packages/code.scm
+++ b/gnu/packages/code.scm
@@ -125,14 +125,14 @@ highlighting your own code that seemed comprehensible when you wrote it.")
 (define-public global                             ; a global variable
   (package
     (name "global")
-    (version "6.6.4")
+    (version "6.6.5")
     (source (origin
              (method url-fetch)
              (uri (string-append "mirror://gnu/global/global-"
                                  version ".tar.gz"))
              (sha256
               (base32
-               "1515642wsjz7x3rsgaqk4sc7n0z2znl7idsk8jz8wgy5aswqqzlq"))))
+               "10vvsgx8v54whb4j9mk5qqyb5h3rdd9da0il3wir8pcpksyk0dww"))))
     (build-system gnu-build-system)
     (inputs `(("ncurses" ,ncurses)
               ("libltdl" ,libltdl)