summary refs log tree commit diff
diff options
context:
space:
mode:
authorMark H Weaver <mhw@netris.org>2019-07-21 08:59:57 -0400
committerMark H Weaver <mhw@netris.org>2019-07-21 11:17:39 -0400
commit267ce6679e63453679beca6b8f15736f7b316556 (patch)
tree46b1512580d52e07ae4ea73e66c314e82e9d7458
parent5d8187c2ac40905c5768c6595bc9580a5d839dfb (diff)
downloadguix-267ce6679e63453679beca6b8f15736f7b316556.tar.gz
gnu: linux-libre@4.14: Update to 4.14.134.
* gnu/packages/linux.scm (linux-libre-4.14-version): Update to 4.14.134.
(linux-libre-4.14-pristine-source): Update hash.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index d67441270b..212312aa25 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -366,10 +366,10 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
                              (%upstream-linux-source version hash)
                              deblob-scripts-4.19)))
 
-(define-public linux-libre-4.14-version "4.14.133")
+(define-public linux-libre-4.14-version "4.14.134")
 (define-public linux-libre-4.14-pristine-source
   (let ((version linux-libre-4.14-version)
-        (hash (base32 "005pg4f8l2qz8g6hd71pj567z91hwjwdwb37h4dbb3fj6kjl965y")))
+        (hash (base32 "0b9xj1rwr5fpw2giirfghzxxc0wp1hwf4nqvalx314pxxysyf88b")))
     (make-linux-libre-source version
                              (%upstream-linux-source version hash)
                              deblob-scripts-4.14)))