summary refs log tree commit diff
diff options
context:
space:
mode:
authorHartmut Goebel <h.goebel@crazy-compilers.com>2020-04-25 11:41:19 +0200
committerHartmut Goebel <h.goebel@crazy-compilers.com>2020-05-05 13:20:44 +0200
commit5b4051bf0bba1623f81381fccd680f509c5482ed (patch)
tree8923e68fb42df80b77d0e648cb6a2759a0f394d2
parentf96097da8ac3a5e0e818608cc4b4848a00362c00 (diff)
downloadguix-5b4051bf0bba1623f81381fccd680f509c5482ed.tar.gz
gnu: Add rust-webpki-roots-0.17.
* gnu/packages/crates-io.scm (rust-webpki-roots-0.17): New variable.
-rw-r--r--gnu/packages/crates-io.scm12
1 files changed, 12 insertions, 0 deletions
diff --git a/gnu/packages/crates-io.scm b/gnu/packages/crates-io.scm
index b42cd82241..df7e6a8a89 100644
--- a/gnu/packages/crates-io.scm
+++ b/gnu/packages/crates-io.scm
@@ -26706,6 +26706,18 @@ Verification.")
     (description "Mozilla's CA root certificates for use with webpki")
     (license license:mpl2.0)))
 
+(define-public rust-webpki-roots-0.17
+  (package/inherit rust-webpki-roots-0.18
+    (name "rust-webpki-roots")
+    (version "0.17.0")
+    (source
+     (origin
+       (method url-fetch)
+       (uri (crate-uri "webpki-roots" version))
+      (file-name (string-append name "-" version ".tar.gz"))
+      (sha256
+       (base32 "12vi8dh0yik0h4f0b9dnlw5i3gxyky7iblbksh6zcq4xvlvswqm2"))))))
+
 (define-public rust-weedle-0.10
   (package
     (name "rust-weedle")