summary refs log tree commit diff
diff options
context:
space:
mode:
authorzimoun <zimon.toutoune@gmail.com>2021-06-29 15:11:12 +0200
committerEfraim Flashner <efraim@flashner.co.il>2021-07-05 10:14:26 +0300
commita92eac4107a40bb8e2cdccb569531bad6e889891 (patch)
tree108be2d325f3c40cff54701ace43397ebee3c5e3
parentcec2e07ec59cd6a13308de5863e7d3b87ebff5dd (diff)
downloadguix-a92eac4107a40bb8e2cdccb569531bad6e889891.tar.gz
gnu: python2-nbformat: Remove package.
Follow the remove of 'python2-jupyter-core' by commit
a0a8fdeaf2db2695dd7944ee7d2e5eeade9e600b.

* gnu/packages/python-xyz.scm (python2-nbformat): Remove variable.

Signed-off-by: Efraim Flashner <efraim@flashner.co.il>
-rw-r--r--gnu/packages/python-xyz.scm15
1 files changed, 0 insertions, 15 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index 819ad26e3e..d0643a4ef1 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -10956,23 +10956,8 @@ drafts 04, 06 and 07.")
     (synopsis "Jupyter Notebook format")
     (description "This package provides the reference implementation of the
 Jupyter Notebook format and Python APIs for working with notebooks.")
-    (properties `((python2-variant . ,(delay python2-nbformat))))
     (license license:bsd-3)))
 
-(define-public python2-nbformat
-  (let ((parent (package-with-python2
-                 (strip-python2-variant python-nbformat))))
-    (package
-      (inherit parent)
-      (version "4.4.0")
-      (source
-       (origin
-         (method url-fetch)
-         (uri (pypi-uri "nbformat" version))
-         (sha256
-          (base32
-           "00nlf08h8yc4q73nphfvfhxrcnilaqanb8z0mdy6nxk0vzq4wjgp")))))))
-
 (define-public python-bleach
   (package
     (name "python-bleach")