summary refs log tree commit diff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2021-06-12 23:44:32 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2021-06-12 23:44:32 +0200
commitaab3eb4e3fe44966b494061a64726db0576177d6 (patch)
treeb1d908e0f215d8fb27441a2c2e925c40f3eacfb0
parent179731852c5074eb16ff186d573e58133fda658f (diff)
downloadguix-aab3eb4e3fe44966b494061a64726db0576177d6.tar.gz
gnu: monolith: Update to 2.6.0.
* gnu/packages/web.scm (monolith): Update to 2.6.0.
-rw-r--r--gnu/packages/web.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/web.scm b/gnu/packages/web.scm
index 15befe7e6d..b26388c200 100644
--- a/gnu/packages/web.scm
+++ b/gnu/packages/web.scm
@@ -317,7 +317,7 @@ Interface} specification.")
 (define-public monolith
   (package
     (name "monolith")
-    (version "2.5.0")
+    (version "2.6.0")
     (source
      (origin
        (method git-fetch)
@@ -326,7 +326,7 @@ Interface} specification.")
              (commit (string-append "v" version))))
        (file-name (git-file-name name version))
        (sha256
-        (base32 "0s6jyhz51d39ccz0ghr7hy1fww84b0pzsyb8s63qgxbndp2c42l0"))))
+        (base32 "0rz0b1fvyn94s4izzzrxyijwzc0np80qgmbwvg983nnzpzfr33ai"))))
     (build-system cargo-build-system)
     (arguments
      `(#:cargo-inputs
@@ -335,6 +335,7 @@ Interface} specification.")
         ("rust-chrono" ,rust-chrono-0.4)
         ("rust-clap" ,rust-clap-2)
         ("rust-cssparser" ,rust-cssparser-0.28)
+        ("rust-encoding-rs" ,rust-encoding-rs-0.8)
         ("rust-html5ever" ,rust-html5ever-0.24)
         ("rust-regex" ,rust-regex-1)
         ("rust-reqwest" ,rust-reqwest-0.11)