summary refs log tree commit diff
diff options
context:
space:
mode:
authorHartmut Goebel <h.goebel@crazy-compilers.com>2021-08-27 15:09:21 +0200
committerHartmut Goebel <h.goebel@crazy-compilers.com>2021-09-21 21:00:28 +0200
commitc0a3a5218ce1ff5fcfcb014af88b52736b2b8af8 (patch)
tree5e4673c01d8bbedc843a4b3d8de83462b9db7c66
parent17677a81e68b77c2abfba5eba3d81c5d96b0ed74 (diff)
downloadguix-c0a3a5218ce1ff5fcfcb014af88b52736b2b8af8.tar.gz
gnu: Add trytond-marketing.
* gnu/packages/tryton.scm (trytond-marketing): New variable.
-rw-r--r--gnu/packages/tryton.scm21
1 files changed, 21 insertions, 0 deletions
diff --git a/gnu/packages/tryton.scm b/gnu/packages/tryton.scm
index 4a69384e14..ed9b0745ba 100644
--- a/gnu/packages/tryton.scm
+++ b/gnu/packages/tryton.scm
@@ -1901,6 +1901,27 @@ versions of 2010 and 2020.")
 authenticate users via a LDAP server.")
     (license license:gpl3+)))
 
+(define-public trytond-marketing
+  (package
+    (name "trytond-marketing")
+    (version "6.0.0")
+    (source
+     (origin
+       (method url-fetch)
+       (uri (pypi-uri "trytond_marketing" version))
+       (sha256
+        (base32 "0mh85sx5xj06zjmf9fhcislkwlp7k54fz14k3ia1xxpw5f953y3c"))))
+    (build-system python-build-system)
+    (arguments (tryton-arguments "marketing"))
+    (native-inputs `(,@%standard-trytond-native-inputs))
+    (propagated-inputs
+     `(("trytond" ,trytond)))
+    (home-page "https://docs.tryton.org/projects/modules-marketing")
+    (synopsis "Tryton module to group marketing features")
+    (description "The @emph{Marketing} Tryton module defines the
+fundamentals for marketing modules.")
+    (license license:gpl3+)))
+
 (define-public trytond-party
   (package
     (name "trytond-party")