summary refs log tree commit diff
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2017-10-15 09:32:54 +0300
committerEfraim Flashner <efraim@flashner.co.il>2017-10-15 11:57:15 +0300
commitcca55d571cea4ee5c16d556ef52ddfa2d68ce80d (patch)
tree5db27b3b12352f37e83f01252fa138209b261309
parenta1add5b7fb0fc56aa340fa97170ba1b56784f8f6 (diff)
downloadguix-cca55d571cea4ee5c16d556ef52ddfa2d68ce80d.tar.gz
gnu: python-cffi: Update to 1.11.2.
* gnu/packages/python.scm (python-cffi): Update to 1.11.2.
[home-page]: Use 'https'.
-rw-r--r--gnu/packages/python.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index 69802355ec..1cfd988f88 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -5137,13 +5137,13 @@ a front-end for C compilers or analysis tools.")
 (define-public python-cffi
   (package
     (name "python-cffi")
-    (version "1.10.0")
+    (version "1.11.2")
     (source
      (origin
       (method url-fetch)
       (uri (pypi-uri "cffi" version))
       (sha256
-       (base32 "1mffyilq4qycm8gs4wkgb18rnqil8a9blqq77chdlshzxc8jkc5k"))))
+       (base32 "19h0wwz9cww74gw8cyq0izj8zkhjyzjw2d3ks1c3f1y4q28xv1xb"))))
     (build-system python-build-system)
     (outputs '("out" "doc"))
     (inputs
@@ -5198,7 +5198,7 @@ a front-end for C compilers or analysis tools.")
                  (copy-recursively "build/html" html))
                (copy-file "LICENSE" (string-append doc "/LICENSE"))
                #t))))))
-    (home-page "http://cffi.readthedocs.org")
+    (home-page "https://cffi.readthedocs.org")
     (synopsis "Foreign function interface for Python")
     (description
      "Foreign Function Interface for Python calling C code.")