summary refs log tree commit diff
diff options
context:
space:
mode:
authorMaxim Cournoyer <maxim.cournoyer@gmail.com>2020-09-24 13:59:47 -0400
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2020-09-24 14:01:28 -0400
commitf8c15d8f4227a77ce4f361c08aea9df81d4d20aa (patch)
tree72caed956bf2e001fcd9de894f113bb4cd6f0b11
parent3d0c0ae661ccafcab030f27a77179c772039f682 (diff)
downloadguix-f8c15d8f4227a77ce4f361c08aea9df81d4d20aa.tar.gz
gnu: ntfs-3g: Do not generate static libraries.
* gnu/packages/linux.scm (ntfs-3g)[configure-flags]: Add "--disable-static".
-rw-r--r--gnu/packages/linux.scm3
1 files changed, 2 insertions, 1 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index f443299dfc..5a78a32291 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -5268,7 +5268,8 @@ supported.")
               ("fuse" ,fuse)))                    ;libuuid
     (native-inputs `(("pkg-config" ,pkg-config)))
     (arguments
-     '(#:configure-flags (list "--exec-prefix=${prefix}"
+     '(#:configure-flags (list "--disable-static"
+                               "--exec-prefix=${prefix}"
                                "--with-fuse=external" ;use our own FUSE
                                "--enable-mount-helper"
                                "--enable-posix-acls"