summary refs log tree commit diff
diff options
context:
space:
mode:
authorMark H Weaver <mhw@netris.org>2016-08-11 05:21:33 -0400
committerMark H Weaver <mhw@netris.org>2016-08-11 05:21:33 -0400
commit10692b2e7f88c073815976f110c051a572ecef3d (patch)
treebf8a564230460bd3e3c7936967fb598ab133efc5
parent2ebc5ad60300a207b7855c6bc3bf921c6057e36f (diff)
downloadguix-10692b2e7f88c073815976f110c051a572ecef3d.tar.gz
gnu: linux-libre@4.4: Update to 4.4.17.
* gnu/packages/linux.scm (linux-libre-4.4): Update to 4.4.17.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index fc13649350..f4dc3e7089 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -341,13 +341,13 @@ It has been modified to remove all non-free binary blobs.")
 (define-public linux-libre-4.4
   (package
     (inherit linux-libre)
-    (version "4.4.16")
+    (version "4.4.17")
     (source (origin
               (method url-fetch)
               (uri (linux-libre-urls version))
               (sha256
                (base32
-                "0lgc064r18gxvya5zvv2l4dmcj7161mb34q4frlw9z02ils9d623"))))
+                "1dbvvwxfqakan49ckcgk52r2zvwy1jmsgjnn5cl7hm5h2ks6nkzj"))))
     (native-inputs
      (let ((conf (kernel-config (or (%current-target-system)
                                     (%current-system))