summary refs log tree commit diff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2022-09-29 14:21:19 -0400
committerLeo Famulari <leo@famulari.name>2022-09-30 10:10:43 -0400
commite0d699bb17d8d2f6929dec88198c3cec1eeef3ed (patch)
treeadc45a544f4c776fdfda6c5da4b516c7a144e30e
parent7ff6569afe3eb8a9d7dcd23b2c619faccd0a7e2c (diff)
downloadguix-e0d699bb17d8d2f6929dec88198c3cec1eeef3ed.tar.gz
gnu: linux-libre 4.19: Update to 4.19.260.
* gnu/packages/linux.scm (linux-libre-4.19-version): Update to 4.19.260.
(linux-libre-4.19-pristine-source): Update hash.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 8f0a0ebccb..a817a10fb1 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -418,7 +418,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
                             (%upstream-linux-source version hash)
                             deblob-scripts-5.4)))
 
-(define-public linux-libre-4.19-version "4.19.259")
+(define-public linux-libre-4.19-version "4.19.260")
 (define-public linux-libre-4.19-gnu-revision "gnu1")
 (define deblob-scripts-4.19
   (linux-libre-deblob-scripts
@@ -428,7 +428,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
    (base32 "00i91lx938nqlgy63hiricqd0fnbbf26vgya9c5lb7m1f4x324im")))
 (define-public linux-libre-4.19-pristine-source
   (let ((version linux-libre-4.19-version)
-        (hash (base32 "1ska6v95zjjj44h53gi34rnbsrm4507jwxi3kklnky6d0aykiy1z")))
+        (hash (base32 "1vlhaapbkvvk2acw1i5f6v6gd8v0x37n1y3i066cddl90my6yl24")))
     (make-linux-libre-source version
                              (%upstream-linux-source version hash)
                              deblob-scripts-4.19)))