summary refs log tree commit diff
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2018-01-10 15:52:19 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2018-01-10 15:59:48 +0100
commited8ac5524624fd6f3493a835aeb413266f2167d2 (patch)
tree7730fd92081e7fae04082d3df216af5fd5c6b209
parent67c23790d3a0aaf9f4db64e0f842fd43e5ec03cd (diff)
downloadguix-ed8ac5524624fd6f3493a835aeb413266f2167d2.tar.gz
gnu: wcslib: Update to 5.18.
* gnu/packages/astronomy.scm (wcslib): Update to 5.18.
-rw-r--r--gnu/packages/astronomy.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/astronomy.scm b/gnu/packages/astronomy.scm
index 61197ccea3..8333c6bae3 100644
--- a/gnu/packages/astronomy.scm
+++ b/gnu/packages/astronomy.scm
@@ -1,5 +1,6 @@
 ;;; GNU Guix --- Functional package management for GNU
 ;;; Copyright © 2016 John Darrington <jmd@gnu.org>
+;;; Copyright © 2018 Tobias Geerinckx-Rice <me@tobias.gr>
 ;;;
 ;;; This file is part of GNU Guix.
 ;;;
@@ -64,7 +65,7 @@ in FITS files.")
 (define-public wcslib
   (package
     (name "wcslib")
-    (version "5.17")
+    (version "5.18")
     (source
      (origin
        (method url-fetch)
@@ -72,7 +73,7 @@ in FITS files.")
              "ftp://ftp.atnf.csiro.au/pub/software/wcslib/" name "-" version
              ".tar.bz2"))
        (sha256
-        (base32 "0v23x1fw01arhmqdrzfd9n593mjglhzfyx4793v065z0dg4bb72w"))))
+        (base32 "16jh568k99c9p0y3qzcgps2rii933x9wlay7q1xm0lr59zqzp4xn"))))
     (inputs
      `(("cfitsio" ,cfitsio)))
     (build-system gnu-build-system)