summary refs log tree commit diff
path: root/Makefile.am
diff options
context:
space:
mode:
authorVagrant Cascadian <vagrant@debian.org>2020-06-09 09:45:35 -0700
committerVagrant Cascadian <vagrant@debian.org>2020-06-09 16:45:25 -0700
commit25355d34aaf1565a96d2eb705ea748754678e3b8 (patch)
tree37906086de0798641b03c2dd00ae63f29abd967b /Makefile.am
parent27d381d71f60871012813608ad95d851edff802e (diff)
parent9392652e911b3963ef0f52f39677a6fc953f1e1e (diff)
downloadguix-25355d34aaf1565a96d2eb705ea748754678e3b8.tar.gz
Merge branch 'master' into wip-pinebook-pro
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/Makefile.am b/Makefile.am
index d83d3db087..0dcbb95bf9 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -634,17 +634,17 @@ $(guix_install_go_files): install-nobase_dist_guilemoduleDATA
 install-data-hook:
 	touch "$(DESTDIR)$(guileobjectdir)/guix/config.go"
 
-# Commit corresponding to the 'v1.0.1' tag.
-commit_v1_0_1 = d68de958b60426798ed62797ff7c96c327a672ac
+# Commit corresponding to the 'v1.0.0' tag.
+commit_v1_0_0 = 6298c3ffd9654d3231a6f25390b056483e8f407c
 
 # Authenticate the current Git checkout by checking signatures on every commit
-# starting from $(commit_v1_0_1).
+# starting from $(commit_v1_0_0).
 authenticate: guix/openpgp.go guix/git-authenticate.go guix/git.go
 	$(AM_V_at)echo "Authenticating Git checkout..." ;	\
 	"$(top_builddir)/pre-inst-env" $(GUILE)			\
 	  --no-auto-compile -e git-authenticate			\
 	  "$(top_srcdir)/build-aux/git-authenticate.scm"	\
-	  "$(commit_v1_0_1)"
+	  "$(commit_v1_0_0)"
 
 # Assuming Guix is already installed and the daemon is up and running, this
 # rule builds from $(srcdir), creating and building derivations.