summary refs log tree commit diff
path: root/build-aux
diff options
context:
space:
mode:
authorLudovic Courtès <ludo@gnu.org>2015-10-03 20:12:59 +0200
committerLudovic Courtès <ludo@gnu.org>2015-10-04 00:10:03 +0200
commitafd3d9316ce3c48cd7f7dbae64be0f8bcb756ba6 (patch)
treee53fe41f65e71aae9257aa37d8e1fd9ad6706439 /build-aux
parent8a55e217ad3a6af96f9e05eb676616224fde509f (diff)
downloadguix-afd3d9316ce3c48cd7f7dbae64be0f8bcb756ba6.tar.gz
Use "normalized codesets" everywhere.
In other words, change "xx_YY.UTF-8" to "xx_YY.utf8".

* guix/profiles.scm (ca-certificate-bundle): Use "en_US.utf8" instead of
  "en_US.UTF-8".
* guix/packages.scm (patch-and-repack): Likewise.
* guix/build/gnu-build-system.scm (install-locale): Likewise.
* guix/build-system/gnu.scm (gnu-build, gnu-cross-build): Likewise.
* gnu/packages/python.scm (python-ipython): Likewise.
* gnu/packages/gawk.scm (gawk): Likewise.
* build-aux/hydra/demo-os.scm: Likewise.
* gnu/packages/guile.scm (guile-ncurses)[arguments]: Remove
  'change-locale' phase.
Diffstat (limited to 'build-aux')
-rw-r--r--build-aux/hydra/demo-os.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/build-aux/hydra/demo-os.scm b/build-aux/hydra/demo-os.scm
index 95950cacb1..ce46caa580 100644
--- a/build-aux/hydra/demo-os.scm
+++ b/build-aux/hydra/demo-os.scm
@@ -1,5 +1,5 @@
 ;;; GNU Guix --- Functional package management for GNU
-;;; Copyright © 2014 Ludovic Courtès <ludo@gnu.org>
+;;; Copyright © 2014, 2015 Ludovic Courtès <ludo@gnu.org>
 ;;;
 ;;; This file is part of GNU Guix.
 ;;;
@@ -29,7 +29,7 @@
 (operating-system
  (host-name "gnu")
  (timezone "Europe/Paris")
- (locale "en_US.UTF-8")
+ (locale "en_US.utf8")
 
  (bootloader (grub-configuration
               (device "/dev/sda")))