summary refs log tree commit diff
path: root/configure.ac
diff options
context:
space:
mode:
authorLudovic Courtès <ludo@gnu.org>2012-11-01 01:46:15 +0100
committerLudovic Courtès <ludo@gnu.org>2012-11-01 01:46:15 +0100
commit0afdc48532ea7d8eea32b3e3b78ba3832e7f18b2 (patch)
tree666db7447c4b7e96c16241b6c6647bbac72290d0 /configure.ac
parente3d741065e29b6f0d050592da853b641205c21bc (diff)
downloadguix-0afdc48532ea7d8eea32b3e3b78ba3832e7f18b2.tar.gz
Add a preliminary `guix-package' command-line tool.
* guix-package.in, tests/guix-package.sh: New files.
* configure.ac: Output `guix-package'.
* Makefile.am (TESTS): Add `tests/guix-package.sh'.
  (bin_SCRIPTS): Add `guix-package'.
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac3
1 files changed, 2 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index a95d2b80be..d9a5f07f4f 100644
--- a/configure.ac
+++ b/configure.ac
@@ -82,9 +82,10 @@ AC_CONFIG_FILES([Makefile
                  po/Makefile.in
 		 guix-build
 		 guix-download
+		 guix-package
 		 pre-inst-env])
 
 AC_CONFIG_COMMANDS([commands-exec],
-  [chmod +x guix-build guix-download pre-inst-env])
+  [chmod +x guix-build guix-download guix-package pre-inst-env])
 
 AC_OUTPUT