summary refs log tree commit diff
path: root/distro/packages/autotools.scm
diff options
context:
space:
mode:
authorLudovic Courtès <ludo@gnu.org>2012-12-15 15:28:50 +0100
committerLudovic Courtès <ludo@gnu.org>2012-12-15 15:28:50 +0100
commita784c3077e7cdae5d8492aa540b86b8d32c9a696 (patch)
tree9a09f9a1b2f032b09f2314cf12f7965877290eaf /distro/packages/autotools.scm
parent7f131cf3681afe62c84db66e48430de9e54e7d7d (diff)
parent07ab4bf1fc590642307f18b4d1b8687dde3d664b (diff)
downloadguix-a784c3077e7cdae5d8492aa540b86b8d32c9a696.tar.gz
Merge branch 'master' into core-updates
Conflicts:
	distro/packages/multiprecision.scm
Diffstat (limited to 'distro/packages/autotools.scm')
-rw-r--r--distro/packages/autotools.scm7
1 files changed, 4 insertions, 3 deletions
diff --git a/distro/packages/autotools.scm b/distro/packages/autotools.scm
index 61e7029cde..238025b540 100644
--- a/distro/packages/autotools.scm
+++ b/distro/packages/autotools.scm
@@ -18,6 +18,7 @@
 ;;; along with Guix.  If not, see <http://www.gnu.org/licenses/>.
 
 (define-module (distro packages autotools)
+  #:use-module (guix licenses)
   #:use-module (distro)
   #:use-module (distro packages perl)
   #:use-module (distro packages m4)
@@ -56,7 +57,7 @@ UNIX-like systems without manual user intervention.  Autoconf
 creates a configuration script for a package from a template
 file that lists the operating system features that the package
 can use, in the form of M4 macro calls.")
-    (license "GPLv3+"))) ; some files are under GPLv2+
+    (license gpl3+))) ; some files are under GPLv2+
 
 (define-public automake
   (package
@@ -82,7 +83,7 @@ can use, in the form of M4 macro calls.")
      "GNU Automake is a tool for automatically generating
 `Makefile.in' files compliant with the GNU Coding
 Standards.  Automake requires the use of Autoconf.")
-    (license "GPLv2+"))) ; some files are under GPLv3+
+    (license gpl2+))) ; some files are under GPLv3+
 
 (define-public libtool
   (package
@@ -111,5 +112,5 @@ complexity of using shared libraries behind a consistent, portable interface.
 To use libtool, add the new generic library building commands to your
 Makefile, Makefile.in, or Makefile.am.  See the documentation for
 details.")
-    (license "GPLv3+")
+    (license gpl3+)
     (home-page "http://www.gnu.org/software/libtool/")))