summary refs log tree commit diff
path: root/doc/package-hello.scm
diff options
context:
space:
mode:
authorMathieu Lirzin <mthl@openmailbox.org>2015-09-13 22:26:37 +0200
committerMathieu Lirzin <mthl@openmailbox.org>2015-09-14 23:10:58 +0200
commit17d8e33f316b7e88aa06452f873b59770989f1b6 (patch)
treef2b9581ba113a5dc45d6c722534c3ee9deca0176 /doc/package-hello.scm
parent9c38b54027ee009f9ff604342ae99c4ebd7958a6 (diff)
downloadguix-17d8e33f316b7e88aa06452f873b59770989f1b6.tar.gz
doc: Use the recommended Scheme format.
Apply the recommended formatting rules from '.dir-locals.el' to the
examples in the manual in order to fulfill it's purpose of being a
reference.

* doc/package-hello.scm: Indent it.
* doc/guix.texi (Defining Packages, Version Numbers): Likewise.
* gnu/packages/base.scm (hello): Be consistent with the manual.
Diffstat (limited to 'doc/package-hello.scm')
-rw-r--r--doc/package-hello.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/doc/package-hello.scm b/doc/package-hello.scm
index b3fcd4ff73..c57eb89108 100644
--- a/doc/package-hello.scm
+++ b/doc/package-hello.scm
@@ -4,13 +4,14 @@
 
 (package
   (name "hello")
-  (version "2.8")
+  (version "2.10")
   (source (origin
             (method url-fetch)
             (uri (string-append "mirror://gnu/hello/hello-" version
                                 ".tar.gz"))
             (sha256
-             (base32 "0wqd8sjmxfskrflaxywc7gqw7sfawrfvdxd9skxawzfgyy0pzdz6"))))
+             (base32
+              "0ssi1wpaf7plaswqqjwigppsg5fyh99vdlb9kzl7c9lng89ndq1i"))))
   (build-system gnu-build-system)
   (synopsis "Hello, GNU world: An example GNU package")
   (description "Guess what GNU Hello prints!")