summary refs log tree commit diff
path: root/gnu/packages/abiword.scm
diff options
context:
space:
mode:
authorLudovic Courtès <ludo@gnu.org>2014-09-09 15:33:57 +0200
committerLudovic Courtès <ludo@gnu.org>2014-09-09 15:33:57 +0200
commita3c4aa1b70c7affc72a58fdd94c36b8ed22e6878 (patch)
treea87ba2064f8459caea8f35ddcee942b042256195 /gnu/packages/abiword.scm
parent698d228001a27017ced5a69abdfe3b977b116705 (diff)
downloadguix-a3c4aa1b70c7affc72a58fdd94c36b8ed22e6878.tar.gz
gnu: abiword: Use 'wv', not 'wvware'.
* gnu/packages/abiword.scm: Change 'wvware' to 'wv'.
Diffstat (limited to 'gnu/packages/abiword.scm')
-rw-r--r--gnu/packages/abiword.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/abiword.scm b/gnu/packages/abiword.scm
index 7d9b82b78d..82a289e712 100644
--- a/gnu/packages/abiword.scm
+++ b/gnu/packages/abiword.scm
@@ -36,7 +36,7 @@
   #:use-module (gnu packages popt)
   #:use-module (gnu packages pkg-config)
   #:use-module (gnu packages readline)
-  #:use-module (gnu packages wvware)
+  #:use-module (gnu packages wv)
   #:use-module (gnu packages xml))
 
 (define-public abiword
@@ -92,7 +92,7 @@
         ("ots" ,ots)
         ("popt" ,popt)
         ("readline" ,readline)
-        ("wvware" ,wvware)
+        ("wv" ,wv)
         ("zlib" ,zlib)))
     (native-inputs
       `(("intltool" ,intltool)