summary refs log tree commit diff
path: root/gnu/packages/admin.scm
diff options
context:
space:
mode:
authorRutger Helling <rhelling@mykolab.com>2018-06-20 11:07:33 +0200
committerRutger Helling <rhelling@mykolab.com>2018-06-20 11:08:31 +0200
commit229e4d59f50809bb72af93684fb52c47fbedc631 (patch)
tree37a915bc0d80026ca73cf281075fbe9606cf5c6a /gnu/packages/admin.scm
parent76c321d8e85683091ecbcd3afe8c56fb7c45c00a (diff)
downloadguix-229e4d59f50809bb72af93684fb52c47fbedc631.tar.gz
gnu: neofetch: Update to 5.0.0.
* gnu/packages/admin.scm (neofetch): Update to 5.0.0.
Diffstat (limited to 'gnu/packages/admin.scm')
-rw-r--r--gnu/packages/admin.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/admin.scm b/gnu/packages/admin.scm
index 80132ba019..af9cdbfbcc 100644
--- a/gnu/packages/admin.scm
+++ b/gnu/packages/admin.scm
@@ -2391,7 +2391,7 @@ tool for remote execution and deployment.")
 (define-public neofetch
   (package
     (name "neofetch")
-    (version "4.0.2")
+    (version "5.0.0")
     (source (origin
               (method url-fetch)
               (uri (string-append "https://github.com/dylanaraps/neofetch/"
@@ -2399,7 +2399,7 @@ tool for remote execution and deployment.")
               (file-name (string-append name "-" version ".tar.gz"))
               (sha256
                (base32
-                "014hlbzs6j4b669b64hnq8vc5knwiv9ncw9m9d193p9jsybxpm1w"))))
+                "1cwmv54rrr6laqpkkczfyl45ggf8j0xcbnwlg41qmf43px9lhkra"))))
     (build-system gnu-build-system)
     (arguments
      `(#:tests? #f                      ; there are no tests