summary refs log tree commit diff
path: root/gnu/packages/admin.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2021-10-04 16:40:02 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2021-10-04 21:21:10 +0200
commitecc7de528f7e0bcb6fcfb6f884335e358003fc9a (patch)
tree1377cd884387e841033f5b30d390890e38064b8e /gnu/packages/admin.scm
parent688a4db071736a772e6b5515d7c03fe501c3c15a (diff)
downloadguix-ecc7de528f7e0bcb6fcfb6f884335e358003fc9a.tar.gz
gnu: stress: Update to 1.0.4.
* gnu/packages/admin.scm (stress): Update to 1.0.4.
[native-inputs]: Add autoconf & automake.
Diffstat (limited to 'gnu/packages/admin.scm')
-rw-r--r--gnu/packages/admin.scm7
1 files changed, 5 insertions, 2 deletions
diff --git a/gnu/packages/admin.scm b/gnu/packages/admin.scm
index 22e053800c..69cedacd90 100644
--- a/gnu/packages/admin.scm
+++ b/gnu/packages/admin.scm
@@ -2201,15 +2201,18 @@ utilization, temperature and power.")
 (define-public stress
   (package
     (name "stress")
-    (version "1.0.4")
+    (version "1.0.5")
     (source (origin
               (method url-fetch)
               (uri (string-append "mirror://debian/pool/main/s/stress/stress_"
                                   version ".orig.tar.gz"))
               (sha256
                (base32
-                "0nw210jajk38m3y7h8s130ps2qsbz7j75wab07hi2r3hlz14yzh5"))))
+                "09shpd85g8dvpiw0mnwykss676g0s7lbi8ab37xjinb5lfff960p"))))
     (build-system gnu-build-system)
+    (native-inputs
+     `(("autoconf" ,autoconf)
+       ("automake" ,automake)))
     (home-page "https://packages.debian.org/sid/stress")
     (synopsis "Impose load on and stress test a computer system")
     (description