summary refs log tree commit diff
path: root/gnu/packages/android.scm
diff options
context:
space:
mode:
authorDanny Milosavljevic <dannym@scratchpost.org>2018-05-09 22:26:06 +0200
committerDanny Milosavljevic <dannym@scratchpost.org>2018-05-10 01:06:22 +0200
commit01a2389a66719b4106321b13c802ad3f84896b4c (patch)
tree4e3fc30c500c120fb1050cd3fcb0367a11dec4a4 /gnu/packages/android.scm
parent8272e5e0b77760bb89f01815a89326f59b360c0e (diff)
downloadguix-01a2389a66719b4106321b13c802ad3f84896b4c.tar.gz
gnu: Rename "libbase" to "android-libbase".
* gnu/packages/android.scm (libbase): Rename to...
(android-libbase): ...this.
Diffstat (limited to 'gnu/packages/android.scm')
-rw-r--r--gnu/packages/android.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/android.scm b/gnu/packages/android.scm
index bc679a1777..58259c1689 100644
--- a/gnu/packages/android.scm
+++ b/gnu/packages/android.scm
@@ -169,9 +169,9 @@ interfaces for either writing or reading logs.  The log buffers are divided up
 in Main, System, Radio and Events sub-logs.")
     (license license:asl2.0)))
 
-(define libbase
+(define android-libbase
   (package
-    (name "libbase")
+    (name "android-libbase")
     (version (android-platform-version))
     (source (android-platform-system-core version))
     (build-system android-ndk-build-system)
@@ -320,7 +320,7 @@ various Android core host applications.")
              (install-file "diagnose_usb.h" (string-append (assoc-ref outputs "out") "/include"))
              #t)))))
     (inputs
-     `(("libbase" ,libbase)
+     `(("android-libbase" ,android-libbase)
        ("libcutils" ,libcutils)
        ("android-liblog" ,android-liblog)
        ("openssl" ,openssl)))
@@ -611,7 +611,7 @@ Android core.")
        ("android-ext4-utils" ,android-ext4-utils)
        ("android-f2fs-utils" ,android-f2fs-utils)
        ("googletest" ,googletest)
-       ("libbase" ,libbase)
+       ("android-libbase" ,android-libbase)
        ("libcutils" ,libcutils)
        ("android-liblog" ,android-liblog)
        ("android-libutils" ,android-libutils)