summary refs log tree commit diff
path: root/gnu/packages/aspell.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2019-11-03 00:30:44 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2019-11-03 00:31:02 +0100
commit9b4510910f4766a21309936efc05f0ca9ed334e3 (patch)
treeeb713623ff974770beb9635e2f8af565f55a79bb /gnu/packages/aspell.scm
parent01a0b1417e352d825c2ffa78fa3f2017c3ca2703 (diff)
downloadguix-9b4510910f4766a21309936efc05f0ca9ed334e3.tar.gz
gnu: aspell-dict-ca: Update to 2.5.0.
* gnu/packages/aspell.scm (aspell-dict-ca): Update to 2.5.0.
Diffstat (limited to 'gnu/packages/aspell.scm')
-rw-r--r--gnu/packages/aspell.scm19
1 files changed, 14 insertions, 5 deletions
diff --git a/gnu/packages/aspell.scm b/gnu/packages/aspell.scm
index 9482e641cf..af38c149c2 100644
--- a/gnu/packages/aspell.scm
+++ b/gnu/packages/aspell.scm
@@ -158,11 +158,20 @@ dictionaries, including personal ones.")
                       "1svls9p7rsfi3hs0afh0cssj006qb4v1ik2yzqgj8hm10c6as2sm")))
 
 (define-public aspell-dict-ca
-  (aspell-dictionary "ca" "Catalan"
-                     #:version "2.1.5-1"
-                     #:sha256
-                     (base32
-                      "1fb5y5kgvk25nlsfvc8cai978hg66x3pbp9py56pldc7vxzf9npb")))
+  (let ((version "2.5.0")
+        (sha256
+         (base32 "0kbi8fi7a1bys31kfqrlh332gyik0cfdmxgl7n15sa9c305rkgwq")))
+    (package
+      (inherit (aspell-dictionary "ca" "Catalan"
+                                  #:version version
+                                  #:sha256 sha256))
+      (source
+       (origin
+         (method url-fetch)
+         (uri (string-append "https://www.softcatala.org/pub/softcatala/aspell/"
+                             version "/aspell6-ca-" version ".tar.bz2"))
+         (sha256 sha256)))
+      (home-page "https://www.softcatala.org/pub/softcatala/aspell/"))))
 
 (define-public aspell-dict-de
   (aspell-dictionary "de" "German"