summary refs log tree commit diff
path: root/gnu/packages/aspell.scm
diff options
context:
space:
mode:
authorAlex Kost <alezost@gmail.com>2016-01-24 11:14:59 +0300
committerAlex Kost <alezost@gmail.com>2016-01-25 22:11:47 +0300
commit0833d0c0256755d0e46301a6854f55b2ddcf381f (patch)
tree28d9e2a66658eec84a30309439de66b4a2aba701 /gnu/packages/aspell.scm
parent687c9bc0233facde4068ea7f9fed2b2ae931adab (diff)
downloadguix-0833d0c0256755d0e46301a6854f55b2ddcf381f.tar.gz
gnu: aspell-dict-en: Update to 2016.01.19-0.
* gnu/packages/aspell.scm (aspell-dict-en): Update to 2016.01.19-0.
Diffstat (limited to 'gnu/packages/aspell.scm')
-rw-r--r--gnu/packages/aspell.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/aspell.scm b/gnu/packages/aspell.scm
index 38ed997163..2425d1cbec 100644
--- a/gnu/packages/aspell.scm
+++ b/gnu/packages/aspell.scm
@@ -1,6 +1,6 @@
 ;;; GNU Guix --- Functional package management for GNU
 ;;; Copyright © 2013, 2014, 2015 Ludovic Courtès <ludo@gnu.org>
-;;; Copyright © 2015 Alex Kost <alezost@gmail.com>
+;;; Copyright © 2015, 2016 Alex Kost <alezost@gmail.com>
 ;;;
 ;;; This file is part of GNU Guix.
 ;;;
@@ -89,10 +89,10 @@ dictionaries, including personal ones.")
 
 (define-public aspell-dict-en
   (aspell-dictionary "en" "English"
-                     #:version "7.1-0"
+                     #:version "2016.01.19-0"
                      #:sha256
                      (base32
-                      "02ldfiny4iakgfgy4sdrzjqdzi7l1rmb6y30lv31kfy5x31g77gz")))
+                      "01h4cl4lngp6mcfbyb47cjrc2gspyg2519dvknd97ki896nx7vcn")))
 
 (define-public aspell-dict-eo
   (aspell-dictionary "eo" "Esperanto"