summary refs log tree commit diff
path: root/gnu/packages/backup.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2019-02-21 01:34:50 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2019-02-21 17:26:46 +0100
commit0e296c064d8cbcfd61367b7bd721b2b000fbb4fc (patch)
tree90219e373aa0b6763d963a129e11f9a26a0e4765 /gnu/packages/backup.scm
parent1a05bce2759fd1f089188e62c14dba07d087c87d (diff)
downloadguix-0e296c064d8cbcfd61367b7bd721b2b000fbb4fc.tar.gz
gnu: restic: Update to 0.9.4.
* gnu/packages/backup.scm (restic): Update to 0.9.4.
Diffstat (limited to 'gnu/packages/backup.scm')
-rw-r--r--gnu/packages/backup.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/backup.scm b/gnu/packages/backup.scm
index 3178a78e16..d615a417e0 100644
--- a/gnu/packages/backup.scm
+++ b/gnu/packages/backup.scm
@@ -873,7 +873,7 @@ is like a time machine for your data. ")
 (define-public restic
   (package
     (name "restic")
-    (version "0.9.3")
+    (version "0.9.4")
     ;; TODO Try packaging the bundled / vendored dependencies in the 'vendor/'
     ;; directory.
     (source (origin
@@ -884,7 +884,7 @@ is like a time machine for your data. ")
               (file-name (string-append name "-" version ".tar.gz"))
               (sha256
                (base32
-                "1l1ddnf61pfsrry97qwhhdzywin2mgnbrkhcc9pabsdfk602anmr"))))
+                "13ksprq1ia86px8x4lqrmx0l6y9rb1ppg8pnp7lcx0zxnq7skp67"))))
     (build-system go-build-system)
     (arguments
      `(#:import-path "github.com/restic/restic"