summary refs log tree commit diff
path: root/gnu/packages/base.scm
diff options
context:
space:
mode:
authorJosselin Poiret <dev@jpoiret.xyz>2024-05-26 16:03:50 +0200
committerLudovic Courtès <ludo@gnu.org>2024-08-31 10:45:04 +0200
commit39ee2865100955586648ab127ab692a8de0ad509 (patch)
tree84f7c496096aabb8d414a7a8c2343d31b9603ee9 /gnu/packages/base.scm
parent5777444c39716c7c241b41282a3a8fe7722fd483 (diff)
downloadguix-39ee2865100955586648ab127ab692a8de0ad509.tar.gz
gnu: glibc/fixed: Remove variable.
* gnu/packages/base.scm (glibc/fixed): Remove variable.

Change-Id: I7882976eecd63fe7ccbbaabfe63484d258c4a167
Diffstat (limited to 'gnu/packages/base.scm')
-rw-r--r--gnu/packages/base.scm9
1 files changed, 0 insertions, 9 deletions
diff --git a/gnu/packages/base.scm b/gnu/packages/base.scm
index b1599817a6..3ef244958c 100644
--- a/gnu/packages/base.scm
+++ b/gnu/packages/base.scm
@@ -1116,15 +1116,6 @@ with the Linux kernel.")
    (license lgpl2.0+)
    (home-page "https://www.gnu.org/software/libc/")))
 
-(define glibc/fixed
-  (package
-    (inherit glibc)
-    (source
-     (origin (inherit (package-source glibc))
-             (patches
-              (append (search-patches "glibc-2.35-CVE-2023-4911.patch")
-                      (origin-patches (package-source glibc))))))))
-
 ;; Define a variation of glibc which uses the default /etc/ld.so.cache, useful
 ;; in FHS containers.
 (define-public glibc-for-fhs