summary refs log tree commit diff
path: root/gnu/packages/bioinformatics.scm
diff options
context:
space:
mode:
authorVagrant Cascadian <vagrant@debian.org>2021-12-30 18:39:42 -0800
committerVagrant Cascadian <vagrant@debian.org>2021-12-30 19:11:46 -0800
commit38376090c34653027d4967365dbd985ec0bd3459 (patch)
treea635d9d5eb1e389d251cd0925c02cabcb6d4dd93 /gnu/packages/bioinformatics.scm
parentd422848146f4b7d6aaec20776daaac8964416a0f (diff)
downloadguix-38376090c34653027d4967365dbd985ec0bd3459.tar.gz
gnu: Remove trailing period from synopsis.
* gnu/packages/anddroid.scm (android-liblog, git-repo)[synopsis]: Remove
  trailing period.
* gnu/packages/audio.scm (audio-to-midi)[synopsis]: Likewise.
* gnu/packages/bioinformatics.scm (python-mygene, python-scanpy,
  nanosv)[synopsis]: Likewise.
* gnu/packages/cran.scm (r-gsubfn)[synopsis]: Likewise.
* gnu/packages/crates-io.scm (rust-ascii-1, rust-bindgen-0.59,
  rust-byte-unit-4, rust-clircle-0.3, rust-dashmap-4, rust-dhcp4r-0.2,
  rust-fast-float-0.2, rust-fst-0.4, rust-futures-core-preview-0.3,
  rust-http-types-2, rust-hyper-0.14, rust-indexmap-1,
  rust-minimal-lexical-0.1, rust-oorandom-11.1, rust-runtime-raw-0.3,
  rust-sharded-slab-0.1, rust-takeable-option-0.4, rust-tower-service-0.3,
  rust-ttf-parser-0.12)[synopsis]: Likewise.
* gnu/packages/disk.scm (f3)[synopsis]: Likewise.
* gnu/packages/emacs-xyz.scm (emacs-scribble-mode, emacs-psession)[synopsis]:
  Likewise.
* gnu/packages/golang.scm (go-github-com-kylelemons-godebug)[synopsis]:
  Likewise.
* gnu/packages/haskell-xyz.scm (ghc-fsnotify, ghc-libyaml, ghc-emojis,
  ghc-regex-tdfa, ghc-th-lift-instances, ghc-commonmark-pandoc)[synopsis]:
  Likewise.
* gnu/packages/java.scm (java-commons-jxpath, java-jakarta-regexp)[synopsis]:
  Likewise.
* gnu/packages/lisp-xyz.scm (sbcl-cl-annot, sbcl-envy)[synopsis]: Likewise.
* gnu/packages/mail.scm (go-gitlab.com-shackra-goimapnotify)[synopsis]:
  Likewise.
* gnu/packages/maven.scm (maven-wagon-http-shared,
  maven-surefire-plugin)[synopsis]: Likewise.
* gnu/packages/perl.scm (perl-text-soundex)[synopsis]: Likewise.
* gnu/packages/python-check.scm (python-httmock)[synopsis]: Likewise.
* gnu/packages/python-web.scm (python-bottle)[synopsis]: Likewise.
* gnu/packages/python-xyz.scm (python-olefile, python-tokenize-rt,
  python-pylzma)[synopsis]: Likewise.
* gnu/packages/tex.scm (texlive-docstrip)[synopsis]: Likewise.
Diffstat (limited to 'gnu/packages/bioinformatics.scm')
-rw-r--r--gnu/packages/bioinformatics.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/bioinformatics.scm b/gnu/packages/bioinformatics.scm
index 55a0881849..dd90887550 100644
--- a/gnu/packages/bioinformatics.scm
+++ b/gnu/packages/bioinformatics.scm
@@ -10197,7 +10197,7 @@ API services.")
     (propagated-inputs
      (list python-biothings-client))
     (home-page "https://github.com/biothings/mygene.py")
-    (synopsis "Python Client for MyGene.Info services.")
+    (synopsis "Python Client for MyGene.Info services")
     (description "MyGene.Info provides simple-to-use REST web services
 to query/retrieve gene annotation data.  It's designed with simplicity
 and performance emphasized.  Mygene is a Python wrapper to access
@@ -11871,7 +11871,7 @@ implementation differs in these ways:
        ("python-pytest" ,python-pytest)
        ("python-setuptools-scm" ,python-setuptools-scm)))
     (home-page "https://github.com/theislab/scanpy")
-    (synopsis "Single-Cell Analysis in Python.")
+    (synopsis "Single-Cell Analysis in Python")
     (description "Scanpy is a scalable toolkit for analyzing single-cell gene
 expression data.  It includes preprocessing, visualization, clustering,
 pseudotime and trajectory inference and differential expression testing.  The
@@ -15176,7 +15176,7 @@ parser for Python.")
    (inputs
     (list python-configparser python-pysam python-pyvcf))
    (home-page "https://github.com/mroosmalen/nanosv")
-   (synopsis "Structural variation detection tool for Oxford Nanopore data.")
+   (synopsis "Structural variation detection tool for Oxford Nanopore data")
    (description "NanoSV is a software package that can be used to identify
 structural genomic variations in long-read sequencing data, such as data
 produced by Oxford Nanopore Technologies’ MinION, GridION or PromethION