summary refs log tree commit diff
path: root/gnu/packages/bison.scm
diff options
context:
space:
mode:
authorMathieu Othacehe <othacehe@gnu.org>2020-08-26 18:35:14 +0200
committerMathieu Othacehe <othacehe@gnu.org>2020-08-26 18:35:14 +0200
commit17dddeeee560527a8f30d37761949d658056cb09 (patch)
tree15b0b19c55787f556eb9b42c28d173bddc5435db /gnu/packages/bison.scm
parent331a09654eb7e9f6212b7e8469077fa7393e8b11 (diff)
parent6a9581741e4ee81226aeb2f1c997df76670a6aab (diff)
downloadguix-17dddeeee560527a8f30d37761949d658056cb09.tar.gz
Merge remote-tracking branch 'origin/master' into core-updates
Diffstat (limited to 'gnu/packages/bison.scm')
-rw-r--r--gnu/packages/bison.scm7
1 files changed, 5 insertions, 2 deletions
diff --git a/gnu/packages/bison.scm b/gnu/packages/bison.scm
index ff0cc5a694..2f533550f2 100644
--- a/gnu/packages/bison.scm
+++ b/gnu/packages/bison.scm
@@ -3,6 +3,7 @@
 ;;; Copyright © 2018 Tobias Geerinckx-Rice <me@tobias.gr>
 ;;; Copyright © 2019 Efraim Flashner <efraim@flashner.co.il>
 ;;; Copyright © 2020 B. Wilson <elaexuotee@wilsonb.com>
+;;; Copyright © 2020 Jakub Kądziołka <kuba@kadziolka.net>
 ;;;
 ;;; This file is part of GNU Guix.
 ;;;
@@ -57,12 +58,14 @@
     (inputs `(("flex" ,flex)))
     (propagated-inputs `(("m4" ,m4)))
     (home-page "https://www.gnu.org/software/bison/")
-    (synopsis "Parser generator")
+    (synopsis "Yacc-compatible parser generator")
     (description
      "GNU Bison is a general-purpose parser generator.  It can build a
 deterministic or generalized LR parser from an annotated, context-free
 grammar.  It is versatile enough to have many applications, from parsers for
-simple tools through complex programming languages.")
+simple tools through complex programming languages.
+
+Bison also provides an implementation of @command{yacc}, as specified by POSIX.")
     (license gpl3+)))
 
 (define-public bison-3.0