summary refs log tree commit diff
path: root/gnu/packages/bootloaders.scm
diff options
context:
space:
mode:
authorVagrant Cascadian <vagrant@debian.org>2021-11-14 13:11:18 -0800
committerVagrant Cascadian <vagrant@debian.org>2021-11-14 13:47:51 -0800
commit2ebcc5387bac6fcf25272d0b9f0c5ac4cb1f1d24 (patch)
tree4e1cc12ee19cb14345dd11e67f271bab77dc8d4c /gnu/packages/bootloaders.scm
parente95acc0919e5018a715bc62b0a3c980c9715fcc3 (diff)
downloadguix-2ebcc5387bac6fcf25272d0b9f0c5ac4cb1f1d24.tar.gz
gnu: u-boot, u-boot-am335x-boneblack, u-boot-novena: Fix lint warnings.
* gnu/packages/bootloaders.scm (u-boot)[description]: Add second space after
  sentence.
  (u-boot-am335x-boneblack)[description]: Likewise.
  (u-boot-novena)[description]: Likewise.
Diffstat (limited to 'gnu/packages/bootloaders.scm')
-rw-r--r--gnu/packages/bootloaders.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/bootloaders.scm b/gnu/packages/bootloaders.scm
index 706ddf0207..0108494f59 100644
--- a/gnu/packages/bootloaders.scm
+++ b/gnu/packages/bootloaders.scm
@@ -535,7 +535,7 @@ tree binary files.  These are board description files used by Linux and BSD.")
     (build-system  gnu-build-system)
     (home-page "https://www.denx.de/wiki/U-Boot/")
     (synopsis "ARM bootloader")
-    (description "U-Boot is a bootloader used mostly for ARM boards. It
+    (description "U-Boot is a bootloader used mostly for ARM boards.  It
 also initializes the boards (RAM etc).")
     (license license:gpl2+)))
 
@@ -734,7 +734,7 @@ board-independent tools.")))
     (package
       (inherit base)
       (name "u-boot-am335x-boneblack")
-      (description "U-Boot is a bootloader used mostly for ARM boards. It
+      (description "U-Boot is a bootloader used mostly for ARM boards.  It
 also initializes the boards (RAM etc).
 
 This U-Boot is built for the BeagleBone Black, which was removed upstream,
@@ -854,7 +854,7 @@ device while it's being turned on (and a while longer).")
   (let ((base (make-u-boot-package "novena" "arm-linux-gnueabihf")))
     (package
       (inherit base)
-      (description "U-Boot is a bootloader used mostly for ARM boards. It
+      (description "U-Boot is a bootloader used mostly for ARM boards.  It
 also initializes the boards (RAM etc).
 
 This U-Boot is built for Novena.  Be advised that this version, contrary