summary refs log tree commit diff
path: root/gnu/packages/busybox.scm
diff options
context:
space:
mode:
author宋文武 <iyzsong@gmail.com>2015-11-13 22:50:36 +0800
committer宋文武 <iyzsong@gmail.com>2015-11-13 23:45:55 +0800
commita124bbd2f41410e1c33654f4ff9865765baf28a7 (patch)
tree9c616d93caf0938e303b22fde2e3d4fcd09f8dda /gnu/packages/busybox.scm
parentd777e048b5244dd264e1314b51f871af21ae9985 (diff)
downloadguix-a124bbd2f41410e1c33654f4ff9865765baf28a7.tar.gz
gnu: Adjust formatting as recommended by 'guix lint'.
* gnu/packages/aidc.scm (barcode, qrencode),
  gnu/packages/bash.scm (bash, bash-completion),
  gnu/packages/busybox.scm (busybox),
  gnu/packages/cdrom.scm (cdparanoia),
  gnu/packages/cmake.scm (cmake),
  gnu/packages/conkeror.scm (conkeror),
  gnu/packages/cook.scm (cook),
  gnu/packages/curl.scm (curl),
  gnu/packages/docbook.scm (docbook-xsl),
  gnu/packages/enlightenment.scm (enlightenment),
  gnu/packages/games.scm (abbaye),
  gnu/packages/geeqie.scm (exiv2),
  gnu/packages/gimp.scm (gegl),
  gnu/packages/gl.scm (glu, freeglut, ftgl),
  gnu/packages/glib.scm (glib),
  gnu/packages/gnome.scm (orbit2, gconf, geocode-glib),
  gnu/packages/gstreamer.scm (gstreamer, gst-plugins-base),
  gnu/packages/linux.scm (util-linux),
  gnu/packages/lisp.scm (gcl, ecl),
  gnu/packages/maths.scm (gnuplot, hdf5),
  gnu/packages/ssh.scm (dropbear),
  gnu/packages/web.scm (json-c): Remove tabulations and trailing
  white spaces or reformat to fit within 80 columns.
* gnu/packages/audio.scm (aubio),
  gnu/packages/emacs.scm (emacs-s),
  gnu/packages/engineering.scm (geda-gaf),
  gnu/packages/games.scm (dosbox),
  gnu/packages/gnome.scm (gusb),
  gnu/packages/gtk.scm (gtk+),
  gnu/packages/guile.scm (guile-wisp),
  gnu/packages/hurd.scm (hurd-headers),
  gnu/packages/wm.scm (i3-wm): Adjust synopsis or description.
Diffstat (limited to 'gnu/packages/busybox.scm')
-rw-r--r--gnu/packages/busybox.scm10
1 files changed, 5 insertions, 5 deletions
diff --git a/gnu/packages/busybox.scm b/gnu/packages/busybox.scm
index 13630b39dc..e2d6cf8f9e 100644
--- a/gnu/packages/busybox.scm
+++ b/gnu/packages/busybox.scm
@@ -40,12 +40,12 @@
                 "12v7nri79v8gns3inmz4k24q7pcnwi00hybs0wddfkcy1afh42xf"))))
     (build-system gnu-build-system)
     (arguments
-     `(#:phases 
+     `(#:phases
        (alist-replace
-        'configure 
+        'configure
         (lambda _ (zero? (system* "make" "defconfig")))
         (alist-replace
-         'check 
+         'check
          (lambda _
            (substitute* '("testsuite/du/du-s-works"
                           "testsuite/du/du-works")
@@ -70,7 +70,7 @@
              ;; So mark it with SKIP_KNOWN_BUGS like the others.
              ;; Presumably it wasn't known at the time of release ...
              ;; (It is strange that they release software which they know to have bugs)
-             (("testing \"grep -w \\^str doesn't match str not at the beginning\"") 
+             (("testing \"grep -w \\^str doesn't match str not at the beginning\"")
               "test x\"$SKIP_KNOWN_BUGS\" = x\"\" && testing \"grep -w ^str doesn't match str not at the beginning\""))
 
            ;; This test cannot possibly pass.
@@ -79,7 +79,7 @@
            (delete-file "testsuite/which/which-uses-default-path")
            (rmdir "testsuite/which")
 
-           (zero? (system* "make" 
+           (zero? (system* "make"
                            ;; "V=1"
                            "SKIP_KNOWN_BUGS=1"
                            "SKIP_INTERNET_TESTS=1"