summary refs log tree commit diff
path: root/gnu/packages/c.scm
diff options
context:
space:
mode:
authorjgart <jgart@dismail.de>2023-02-09 09:35:55 -0600
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-02-11 21:32:59 +0100
commit55839e35374ee4cbda375362f569af8f553d4892 (patch)
tree033946187ddabefae960694669eb14a92557f854 /gnu/packages/c.scm
parentf31691efb1b711a4e9159e9210798f2af5c666b5 (diff)
downloadguix-55839e35374ee4cbda375362f569af8f553d4892.tar.gz
gnu: qbe: Update to 1.1.
* gnu/packages/c.scm (qbe): Update to 1.1.

Signed-off-by: Nicolas Goaziou <mail@nicolasgoaziou.fr>
Diffstat (limited to 'gnu/packages/c.scm')
-rw-r--r--gnu/packages/c.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/c.scm b/gnu/packages/c.scm
index 9a2b6cdaef..d6bd8c194a 100644
--- a/gnu/packages/c.scm
+++ b/gnu/packages/c.scm
@@ -255,7 +255,7 @@ compiler while still keeping it small, simple, fast and understandable.")
 (define-public qbe
   (package
     (name "qbe")
-    (version "1.0")
+    (version "1.1")
     (source (origin
               (method git-fetch)
               (uri (git-reference
@@ -264,7 +264,7 @@ compiler while still keeping it small, simple, fast and understandable.")
               (file-name (git-file-name name version))
               (sha256
                (base32
-                "0qx4a3fjjrp2m4dsn19rpbjf89k9w7w7l09s96jx8vv15vzsdgis"))))
+                "07nl1kdgpz7hwfkng0yy4xihk0fmv1a2hq9bxzgvhy3vk9r7fmn8"))))
     (build-system gnu-build-system)
     (arguments
      (list #:make-flags