summary refs log tree commit diff
path: root/gnu/packages/c.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2021-10-03 16:07:30 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2021-10-03 19:23:49 +0200
commit29b9c2e6eae63bdd8c6640033a611197ac1eb21d (patch)
treee7ff625a0831a4edc2d3fd86f9ae3e6cc26604e8 /gnu/packages/c.scm
parent5d26e2ee2bc5f881992c3c1431926056b28a606f (diff)
downloadguix-29b9c2e6eae63bdd8c6640033a611197ac1eb21d.tar.gz
gnu: libhx: Update to 4.0.1.
* gnu/packages/c.scm (libhx): Update to 4.0.1.
[source, home-page]: Update URL.
Diffstat (limited to 'gnu/packages/c.scm')
-rw-r--r--gnu/packages/c.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/c.scm b/gnu/packages/c.scm
index 1b9003ce09..70d1d7355f 100644
--- a/gnu/packages/c.scm
+++ b/gnu/packages/c.scm
@@ -252,16 +252,16 @@ whose behaviour is inconsistent across *NIX flavours.")
 (define-public libhx
   (package
     (name "libhx")
-    (version "3.25")
+    (version "4.0.1")
     (source
      (origin
        (method url-fetch)
-       (uri (string-append "mirror://sourceforge/libhx/libHX/"
+       (uri (string-append "https://inai.de/files/libhx/"
                            "libHX-" version ".tar.xz"))
        (sha256
-        (base32 "12avn16f8aqb0cq6jplz0sv7rh6f07m85dwc8dasnnwsvijwbpbj"))))
+        (base32 "1f4rmarym1j368cbxhqzyvdn5dk4bh8951s19ffqwql16anqsgfr"))))
     (build-system gnu-build-system)
-    (home-page "http://libhx.sourceforge.net")
+    (home-page "https://inai.de/projects/libhx/")
     (synopsis "C library with common data structures and functions")
     (description
      "This is a C library (with some C++ bindings available) that provides data